<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Daily Illini : Depression and Bipolar Alliance aides community - The Daily Illini</title>
<meta name="description" content="The independent student newspaper at the University of Illinois since 1871" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://dailyillini.com/wp-content/uploads/2016/04/iphone-logo.png" /><link rel="Shortcut Icon" href="/wp-content/uploads/2016/04/favicon2-01.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Illini RSS 2.0" href="http://dailyillini.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Illini RSS .92" href="http://dailyillini.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Illini Atom 0.3" href="http://dailyillini.com/feed/atom/" />
<link rel="pingback" href="http://dailyillini.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 333,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: false,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://dailyillini.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Depression and Bipolar Alliance aides community - The Daily Illini" />
<meta property="og:description" content="In the two and a half years that Amanda Bryan has been the president of the Urbana-Champaign Depression and Bipolar Alliance, she has seen the organization grow immensely. In the past, there was just one support session for those afflicted with a mental illness and another session for friends and family. Now there are four &hellip;" />
<meta property="og:url" content="http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/" />
<meta property="og:site_name" content="The Daily Illini" />
<meta property="article:publisher" content="https://www.facebook.com/dailyillini" />
<meta property="article:section" content="Life &amp; Culture" />
<meta property="article:published_time" content="2017-02-07T11:00:42-06:00" />
<meta property="article:modified_time" content="2017-02-07T01:05:19-06:00" />
<meta property="og:updated_time" content="2017-02-07T01:05:19-06:00" />
<meta property="og:image" content="http://dailyillini.com/wp-content/uploads/2017/02/depression.png" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1290" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the two and a half years that Amanda Bryan has been the president of the Urbana-Champaign Depression and Bipolar Alliance, she has seen the organization grow immensely. In the past, there was just one support session for those afflicted with a mental illness and another session for friends and family. Now there are four [&hellip;]" />
<meta name="twitter:title" content="Depression and Bipolar Alliance aides community - The Daily Illini" />
<meta name="twitter:site" content="@TheDailyIllini" />
<meta name="twitter:image" content="http://dailyillini.com/wp-content/uploads/2017/02/depression.png" />
<meta name="twitter:creator" content="@TheDailyIllini" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Illini &raquo; Depression and Bipolar Alliance aides community Comments Feed" href="http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyillini.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://dailyillini.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyillini.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyillini.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyillini.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://dailyillini.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://dailyillini.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fullcalendar-css'  href='http://dailyillini.com/wp-content/plugins/wp-fullcalendar/includes/css/main.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://dailyillini.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/jquery-ui.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://dailyillini.com/wp-content/plugins/wp-fullcalendar/includes/css/jquery-ui/ui-lightness/theme.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%7CRoboto%7CRoboto%7CRoboto%7CPlayfair+Display%7CRoboto%7CRoboto%7CRoboto%7CRoboto%7CPlayfair+Display%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://dailyillini.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1348014-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/dailyillini.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/ui/selectmenu.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPFC = {"ajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php","firstDay":"0","wpfc_theme":"1","wpfc_limit":"3","wpfc_limit_txt":"more ...","timeFormat":"h(:mm)A","defaultView":"month","weekends":"true","header":{"left":"prev,next today","center":"title","right":"month,basicWeek,basicDay"},"wpfc_qtips":"1","wpfc_qtips_classes":"ui-tooltip-light","wpfc_qtips_my":"top center","wpfc_qtips_at":"bottom center"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/wp-fullcalendar/includes/js/main.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://dailyillini.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyillini.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyillini.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://dailyillini.com/?p=152141' />
<link rel="alternate" type="application/json+oembed" href="http://dailyillini.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyillini.com%2Ffeatures%2F2017%2F02%2F07%2Fdepression-bipolar-alliance-aides-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyillini.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyillini.com%2Ffeatures%2F2017%2F02%2F07%2Fdepression-bipolar-alliance-aides-community%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":152141,"post_name":"depression-bipolar-alliance-aides-community","post_title":"Depression and Bipolar Alliance aides community","post_type":"post","post_author":"27","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":23850,"name":"Life &amp; Culture","slug":"features","term_group":0,"term_taxonomy_id":23850,"taxonomy":"category","description":"Features","parent":0,"count":4833,"filter":"raw","cat_ID":23850,"category_count":4833,"category_description":"Features","cat_name":"Life &amp; Culture","category_nicename":"features","category_parent":0},{"term_id":29,"name":"Top Stories","slug":"featured","term_group":0,"term_taxonomy_id":29,"taxonomy":"category","description":"","parent":0,"count":552,"filter":"raw","cat_ID":29,"category_count":552,"category_description":"","cat_name":"Top Stories","category_nicename":"featured","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Abby Paeth","ID":27};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="215051" async></script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="5d6da012ba261c9677fe0273ecb32b28722ee16533f226327500ada3465a74c8" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyillini.com/?wordfence_logHuman=1&hid=A0F6D278B616E529A19DCFDE65C307FF');
</script>
	<meta property="og:title" content="Depression and Bipolar Alliance aides community" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Mara Shapiro" />
	<meta property="og:url" content="http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/" />
	<meta property="og:image" content="http://dailyillini.com/wp-content/uploads/2017/02/depression-900x774.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="774" />
	<meta property="og:site_name" content="The Daily Illini" />
	<meta property="og:description"
          content="In the two and a half years that Amanda Bryan has been the president of the Urbana-Champaign Depression and Bipolar Alliance, she has seen the organization grow immensely. In the past, there was just one support session for those afflicted with a mental illness and another session for friends and family. Now there are four..." />
	<meta property="article:section" content="Life &amp; Culture" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel="amphtml" href="http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/amp/" /><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://dailyillini.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform1910" action="http://dailyillini.com/">
			<label for="s1910" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1910" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1910" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailyillini.com/category/news/">News</a></li><li><a href="http://dailyillini.com/category/news/champaign-urbana/">Champaign-Urbana</a></li><li><a href="http://dailyillini.com/category/news/state/">State</a></li><li><a href="http://dailyillini.com/category/news/campus/">Campus</a></li><li><a href="http://dailyillini.com/category/news/administration/">Administration</a></li><li><a href="http://dailyillini.com/category/news/campus/iss/">ISS</a></li><li><a href="http://dailyillini.com/category/news/crime/">Crime</a></li><li><a href="http://dailyillini.com/submit-a-news-tip/">Submit a tip</a></li><li><a href="http://dailyillini.com/category/sports/">Sports</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/">Men's Sports</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/baseball/">Baseball</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/basketball/">Basketball</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/cross-country/">Cross Country</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/football/">Football</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/golf/">Golf</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/gymnastics/">Gymnastics</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/hockey/">Hockey</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/tennis/">Tennis</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/track-and-field/">Track & Field</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/wheelchair-basketball/">Wheelchair Basketball</a></li><li><a href="http://dailyillini.com/category/sports/mens-sports/wrestling/">Wrestling</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/">Women's Sports</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/cross-country-womens-sports/">Cross Country</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/soccer/">Soccer</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/gymnastics-womens-sports/">Gymnastics</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/softball/">Softball</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/swim-and-dive/">Swim & Dive</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/track-and-field-womens-sports/">Track & Field</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/volleyball/">Volleyball</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/wheelchair-basketball-womens-sports/">Wheelchair Basketball</a></li><li><a href="http://dailyillini.com/category/sports/womens-sports/golf-womens-sports/">Golf</a></li><li><a href="http://dailyillini.com/category/sports/club-sports/">Club Sports</a></li><li><a href="http://dailyillini.com/category/sports/illini-drive/">Illini Drive</a></li><li><a href="http://dailyillini.com/category/sports/iotw/">Illini of the Week</a></li><li><a href="http://dailyillini.com/category/sports/columns/">Columns</a></li><li><a href="http://dailyillini.com/category/opinions/">Opinions</a></li><li><a href="http://dailyillini.com/category/opinions/columns-opinions/">Columns</a></li><li><a href="http://dailyillini.com/category/opinions/editorials/">Editorials</a></li><li><a href="http://dailyillini.com/category/opinions/your-opinions/">Your Opinions</a></li><li><a href="http://dailyillini.com/submit-a-letter/">Submit a Letter</a></li><li><a href="http://dailyillini.com/category/features/">Life & Culture</a></li><li><a href="http://dailyillini.com/category/news/around-campus/">Around Campus</a></li><li><a href="http://dailyillini.com/category/features/business-and-tech/">Business & Tech</a></li><li><a href="http://dailyillini.com/category/features/arts-and-entertainment/">Arts & Entertainment</a></li><li><a href="http://dailyillini.com/category/special-sections/">Special Sections</a></li><li><a href="http://dailyillini.com/category/special-sections/spring-career-guide/">Spring Career Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/holiday-guide/">Holiday Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/basketball-showcase-guide/">Basketball Showcase Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/election-guide/">Election Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/homecoming-guide/">Homecoming Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/housing-guide/">Housing Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/dining-guide/">Dining Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/fall-career-guide/">Fall Career Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/football-guide/">Football Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/international-student-guide/">International Student Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/quad-day/">Quad Day</a></li><li><a href="http://dailyillini.com/category/special-sections/move-in-guide/">Move-In Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/new-student-guide/">New Student Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/campus-navigator/">Campus Navigator</a></li><li><a href="http://salaryguide.dailyillini.com">Salary Guide</a></li><li><a href="http://dailyillini.com/category/special-sections/technograph/">Technograph</a></li><li><a href="http://longform.dailyillini.com">Longform</a></li><li><a href="http://www.readbuzz.com">Buzz</a></li><li><a href="http://dailyillini.com/classifieds/">Classifieds</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://dailyillini.com"><img src="http://dailyillini.com/wp-content/uploads/2016/05/headerphone-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><div class="headermedium" style="display:none"><a href="http://dailyillini.com"><img src="http://dailyillini.com/wp-content/uploads/2016/05/headertablet-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><div class="headerlarge"><a href="http://dailyillini.com"><img src="http://dailyillini.com/wp-content/uploads/2016/12/headerdesktop.svg" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	   <!--/* OpenX JavaScript tag */-->

	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "536882108" });
	</script>
	<script type="text/javascript">
	document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
	</script>
	<noscript><iframe id="433c338864" name="433c338864" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882108&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882108&cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="headeradright">

	<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538447725_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0">
  <noscript><iframe id="4e15f98bab" name="4e15f98bab" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447725&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447725&cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447725_INSERT_SLOT_ID_HERE",
     auid: "538447725"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheDailyIllini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3758" action="http://dailyillini.com/">
			<label for="s3758" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3758" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3758" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyillini.com"><img src="http://dailyillini.com/wp-content/uploads/2016/12/headerdesktop.svg" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://dailyillini.com/wp-content/uploads/2016/05/minilogo-01.png" alt="The independent student newspaper at the University of Illinois since 1871" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-78832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78832"><a href="http://dailyillini.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-78837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78837"><a href="http://dailyillini.com/category/news/champaign-urbana/">Champaign-Urbana</a></li>
	<li id="menu-item-78838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78838"><a href="http://dailyillini.com/category/news/state/">State</a></li>
	<li id="menu-item-78833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78833"><a href="http://dailyillini.com/category/news/campus/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-78834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78834"><a href="http://dailyillini.com/category/news/administration/">Administration</a></li>
		<li id="menu-item-78836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78836"><a href="http://dailyillini.com/category/news/campus/iss/">ISS</a></li>
		<li id="menu-item-78835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78835"><a href="http://dailyillini.com/category/news/crime/">Crime</a></li>
		<li id="menu-item-74534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74534"><a href="http://dailyillini.com/submit-a-news-tip/">Submit a tip</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://dailyillini.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-78839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78839"><a href="http://dailyillini.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-78840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78840"><a href="http://dailyillini.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-78841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78841"><a href="http://dailyillini.com/category/sports/mens-sports/basketball/">Basketball</a></li>
		<li id="menu-item-78842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78842"><a href="http://dailyillini.com/category/sports/mens-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-78843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78843"><a href="http://dailyillini.com/category/sports/mens-sports/football/">Football</a></li>
		<li id="menu-item-78844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78844"><a href="http://dailyillini.com/category/sports/mens-sports/golf/">Golf</a></li>
		<li id="menu-item-78845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78845"><a href="http://dailyillini.com/category/sports/mens-sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-78846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78846"><a href="http://dailyillini.com/category/sports/mens-sports/hockey/">Hockey</a></li>
		<li id="menu-item-78847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78847"><a href="http://dailyillini.com/category/sports/mens-sports/tennis/">Tennis</a></li>
		<li id="menu-item-78848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78848"><a href="http://dailyillini.com/category/sports/mens-sports/track-and-field/">Track &#038; Field</a></li>
		<li id="menu-item-78849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78849"><a href="http://dailyillini.com/category/sports/mens-sports/wheelchair-basketball/">Wheelchair Basketball</a></li>
		<li id="menu-item-78850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78850"><a href="http://dailyillini.com/category/sports/mens-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-78851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78851"><a href="http://dailyillini.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-78856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78856"><a href="http://dailyillini.com/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li>
		<li id="menu-item-78857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78857"><a href="http://dailyillini.com/category/sports/womens-sports/cross-country-womens-sports/">Cross Country</a></li>
		<li id="menu-item-78860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78860"><a href="http://dailyillini.com/category/sports/womens-sports/soccer/">Soccer</a></li>
		<li id="menu-item-78859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78859"><a href="http://dailyillini.com/category/sports/womens-sports/gymnastics-womens-sports/">Gymnastics</a></li>
		<li id="menu-item-78861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78861"><a href="http://dailyillini.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-78862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78862"><a href="http://dailyillini.com/category/sports/womens-sports/swim-and-dive/">Swim &#038; Dive</a></li>
		<li id="menu-item-78863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78863"><a href="http://dailyillini.com/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li>
		<li id="menu-item-78864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78864"><a href="http://dailyillini.com/category/sports/womens-sports/track-and-field-womens-sports/">Track &#038; Field</a></li>
		<li id="menu-item-78865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78865"><a href="http://dailyillini.com/category/sports/womens-sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-78866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78866"><a href="http://dailyillini.com/category/sports/womens-sports/wheelchair-basketball-womens-sports/">Wheelchair Basketball</a></li>
		<li id="menu-item-78858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78858"><a href="http://dailyillini.com/category/sports/womens-sports/golf-womens-sports/">Golf</a></li>
	</ul>
</li>
	<li id="menu-item-78852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78852"><a href="http://dailyillini.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-78854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78854"><a href="http://dailyillini.com/category/sports/illini-drive/">Illini Drive</a></li>
	<li id="menu-item-78855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78855"><a href="http://dailyillini.com/category/sports/iotw/">Illini of the Week</a></li>
	<li id="menu-item-78853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78853"><a href="http://dailyillini.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyillini.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-78872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78872"><a href="http://dailyillini.com/category/opinions/columns-opinions/">Columns</a></li>
	<li id="menu-item-78873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78873"><a href="http://dailyillini.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-137206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137206"><a href="http://dailyillini.com/category/opinions/your-opinions/">Your Opinions</a></li>
	<li id="menu-item-74620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74620"><a href="http://dailyillini.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-132310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-132310"><a href="http://dailyillini.com/category/features/">Life &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-78869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78869"><a href="http://dailyillini.com/category/news/around-campus/">Around Campus</a></li>
	<li id="menu-item-78871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78871"><a href="http://dailyillini.com/category/features/business-and-tech/">Business &#038; Tech</a></li>
	<li id="menu-item-78870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78870"><a href="http://dailyillini.com/category/features/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
</ul>
</li>
<li id="menu-item-133457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133457"><a href="http://dailyillini.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-151201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151201"><a href="http://dailyillini.com/category/special-sections/spring-career-guide/">Spring Career Guide</a></li>
	<li id="menu-item-147772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147772"><a href="http://dailyillini.com/category/special-sections/holiday-guide/">Holiday Guide</a></li>
	<li id="menu-item-144677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144677"><a href="http://dailyillini.com/category/special-sections/basketball-showcase-guide/">Basketball Showcase Guide</a></li>
	<li id="menu-item-143411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143411"><a href="http://dailyillini.com/category/special-sections/election-guide/">Election Guide</a></li>
	<li id="menu-item-142304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142304"><a href="http://dailyillini.com/category/special-sections/homecoming-guide/">Homecoming Guide</a></li>
	<li id="menu-item-142305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142305"><a href="http://dailyillini.com/category/special-sections/housing-guide/">Housing Guide</a></li>
	<li id="menu-item-139223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139223"><a href="http://dailyillini.com/category/special-sections/dining-guide/">Dining Guide</a></li>
	<li id="menu-item-135900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135900"><a href="http://dailyillini.com/category/special-sections/fall-career-guide/">Fall Career Guide</a></li>
	<li id="menu-item-135530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135530"><a href="http://dailyillini.com/category/special-sections/football-guide/">Football Guide</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a href="http://dailyillini.com/category/special-sections/international-student-guide/">International Student Guide</a></li>
	<li id="menu-item-133772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133772"><a href="http://dailyillini.com/category/special-sections/quad-day/">Quad Day</a></li>
	<li id="menu-item-133459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133459"><a href="http://dailyillini.com/category/special-sections/move-in-guide/">Move-In Guide</a></li>
	<li id="menu-item-133461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133461"><a href="http://dailyillini.com/category/special-sections/new-student-guide/">New Student Guide</a></li>
	<li id="menu-item-133460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133460"><a href="http://dailyillini.com/category/special-sections/campus-navigator/">Campus Navigator</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574"><a href="http://salaryguide.dailyillini.com">Salary Guide</a></li>
	<li id="menu-item-133587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133587"><a href="http://dailyillini.com/category/special-sections/technograph/">Technograph</a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a href="http://longform.dailyillini.com">Longform</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="http://www.readbuzz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.readbuzz.com', 'Buzz');">Buzz</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="http://dailyillini.com/classifieds/">Classifieds</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 0;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Depression and Bipolar Alliance aides community</h1><div class="photowrap"><a class='modal-photosingle152141' href='#photo'><img src='http://dailyillini.com/wp-content/uploads/2017/02/depression-900x774.png' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle152141 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle152141' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle152141'><img id="imagesingle152141" src="http://dailyillini.com/wp-content/uploads/2017/02/depression.png" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle152141").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle152141]").remodal();
															inst.open();
															var slideshow_area_heightsingle152141 = $('.single-photo-container').height(); 
															var photo_heightsingle152141 = 1290;
													
															if (photo_heightsingle152141 < slideshow_area_heightsingle152141 ) {
																var top_marginsingle152141 = (slideshow_area_heightsingle152141 - photo_heightsingle152141)/2;
																$('#imagesingle152141').css("margin-top", top_marginsingle152141);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#002058");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="http://dailyillini.com/about/staff/?writer=Mara%20Shapiro">Mara Shapiro</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">February 7, 2017</span></span></p></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span style="font-weight: 400;">In the two and a half years that Amanda Bryan has been the president of the Urbana-Champaign Depression and Bipolar Alliance, she has seen the organization grow immensely. </span></p><p><span style="font-weight: 400;">In the past, there was just one support session for those afflicted with a mental illness and another session for friends and family. Now there are four total sessions, including one for young adults. </span></p><p><span style="font-weight: 400;">Bryan recognized the importance of having a support group specifically for college students who are subjected to a high-stress environment. </span><span style="font-weight: 400;"><br />
</span></p><div class='code-block code-block-1' style='margin: 8px 0px;'><script type="text/javascript"> 

function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}}; 



function mobileAndTabletcheck() { 

var check = false; 

 (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera); 

return check; 

} 

var bMobile = mobileAndTabletcheck(), 

aScriptAttributes = [

'type="text/javascript" src="http://search.spotxchange.com/js/spotx.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'

];

if (bMobile) 

{ 

aScriptAttributes.push('data-spotx_content_width="304"'); 

aScriptAttributes.push('data-spotx_content_height="171"');

aScriptAttributes.push('data-spotx_channel_id="128967"');

} 

else 

{ 

aScriptAttributes.push('data-spotx_content_width="608"'); 

aScriptAttributes.push('data-spotx_content_height="342"'); 

aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');

aScriptAttributes.push('data-spotx_channel_id="108869"');

} 

document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>'); 
</script> </div><p><span style="font-weight: 400;">“I think it’s very important, and that’s why we started the group on campus. I think there’s a lot of stress and anxiety that goes along with being a new student or being a current student or even a past student,” Bryan said.</span></p><p>Bryan said many students don&#8217;t realize at first if they have depression or bipolar disorder and are curious to see if that is the issue. She said a lot of students attend to get information about resources.</p><p><span style="font-weight: 400;">Brian Robinson, senior in LAS and facilitator of the young adult session, said that the onset of a lot of mental illnesses is between the ages of 18 to 24. Robinson said he wants students to realize that they are not alone when it comes to dealing with mental illness.</span></p><p><span style="font-weight: 400;">“I see so many similarities of the things they talk about. Most people this age are struggling with the same things. People think they’re on their own, but in reality, there are people going through the exact same stuff,” Robinson said.</span><span style="font-weight: 400;"><br />
</span></p><p><span style="font-weight: 400;">Sten Johansen, who facilitates a session for all ages, wrote in an email the importance of the Alliance. Johansen said the Alliance is the only mental illness-specific support in the area for students and community members. </span></p><p><span style="font-weight: 400;">“They have reached the point where they want to take control of their lives and their destiny,” Johansen wrote. “Our group is not very successful with those who are still in denial and are not serious about taking their medications and being compliant with their treatment programs.”</span></p><p><span style="font-weight: 400;">Johansen stressed patients must find it within themselves to utilize the Alliance’s services because these illnesses have no specific cure. The patient reaches a certain point when they decide to take control and &#8220;be the victor in the fight against the acute illness.&#8221;</span></p><p><span style="font-weight: 400;">“It is completely free, unlike all the forms of professional treatments in the area,” Johansen wrote. &#8220;Many of those treatments are difficult to gain access to, and many are of rather mediocre quality. This includes, unfortunately, some of the psychiatric care available locally. In DBSAUC we can compare our experiences with various professionals and their treatment methods.”</span><span style="font-weight: 400;"><br />
</span></p><p><span style="font-weight: 400;">However, Johansen and Robinson both acknowledge the stigmas that surround support groups.</span></p><p><span style="font-weight: 400;">“Many outsiders conceive of support group members as people who are too weak or lazy to solve problems on their own. In fact, research and current statistics show that those who regularly attend support groups for these illnesses are by far the most successful and achieving treatment compliance and at making significant improvement in their lives,” Johansen wrote. </span></p><p><span style="font-weight: 400;">Johansen stressed that this notion also applies to improvement in maintaining good housing and good employment. </span></p><p><span style="font-weight: 400;">Robinson has seen the positive effects the Alliance has had on patients.</span><span style="font-weight: 400;"><br />
</span></p><p><span style="font-weight: 400;">“It’s done a lot of good for a lot of people,&#8221; Robinson said. &#8220;It’s really inspiring for me to see people come in a state of distress and watch them grow into people more comfortable and confident and able to face the struggles they encounter in their lives.” </span></p><p><span style="font-weight: 400;">The Alliance not only is an outlet for those with depression and bipolar disorder, but also anxiety, postpartum depression, post-traumatic stress syndrome and psychosis.</span></p><p><span style="font-weight: 400;">Bryan said the group never turns someone away and it is also open to assisting in any situation.</span></p><p><span style="font-weight: 400;">Due to the Alliance’s heavy emphasis on outreach, the number of sessions will expand. On Thursday nights, there will now be a congruent patient-only session as well as the friends and family of those afflicted. </span></p><p><span style="font-weight: 400;">Bryan explained that it logistically makes more sense for friends and family to travel with the patient.</span></p><p><span style="font-weight: 400;">Overall, Johansen said support groups aide patients in ways they might not realize. He said there is something inherently therapeutic about being with other who share the same experiences as you. He stressed that the people in each support group are always available to help, especially when it becomes desperately needed.</span></p><p><span style="font-weight: 400;">“Accept your illness and learn everything you can about it, because that knowledge becomes power in fighting the illness so that you control it, and it does not control you,” Johansen wrote. </span></p><p><span style="font-weight: 400;">If you are currently struggling with a mental illness and would like to attend a support group session or would like to meet with  Bryan before considering attending a session, contact</span><span style="font-weight: 400;"> </span><a href="mailto:dbsaurbana@gmail.com"><span style="font-weight: 400;">dbsaurbana@gmail.com</span></a><span style="font-weight: 400;">.</span></p><p><em>meshapi2@dailyillini.com</em></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</p>
<div id="story_bottom"></div>
<div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="152141 http://dailyillini.com/?p=152141">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"></h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882117" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b6c214832a" name="b6c214832a" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882117&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882117&cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"><a href='http://dailyillini.com/category/featured/?list'>Top Stories</a></h4></div><div class="widgetbody7" style=""><div id='catbox-cat53151763' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2017/02/07/caribbean-dancer-njelle-gage-thorne-visits-allen-hall/'><img src='http://dailyillini.com/wp-content/uploads/2017/02/0216_FuturPointe-9-2-475x354.jpg' id='grow-cat53151763'  style='height:70px;min-height:70px;' alt='Caribbean dancer N’Jelle Gage-Thorne visits Allen Hall' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/news/2017/02/07/caribbean-dancer-njelle-gage-thorne-visits-allen-hall/'>Caribbean dancer N’Jelle Gage-Thorne visits Allen Hall</a></p><p><span class="time-wrapper"> February 7</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53151763').mouseenter(function() {
   										$('#grow-cat53151763').removeClass('shrink');
   										$('#grow-cat53151763').removeClass('grow');
   										$('#grow-cat53151763').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53151763').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 354;
										var actual_width = $('#catbox-cat53151763').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53151763').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat53152141' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/'><img src='http://dailyillini.com/wp-content/uploads/2017/02/depression-475x409.png' id='grow-cat53152141'  style='height:70px;min-height:70px;' alt='Depression and Bipolar Alliance aides community' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/features/2017/02/07/depression-bipolar-alliance-aides-community/'>Depression and Bipolar Alliance aides community</a></p><p><span class="time-wrapper"> February 7</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53152141').mouseenter(function() {
   										$('#grow-cat53152141').removeClass('shrink');
   										$('#grow-cat53152141').removeClass('grow');
   										$('#grow-cat53152141').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53152141').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 409;
										var actual_width = $('#catbox-cat53152141').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53152141').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat53152195' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/opinions/2017/02/07/column-ollege-students-must-learn-to-tolerate-opposition/'><img src='http://dailyillini.com/wp-content/uploads/2017/02/C_hayley-475x326.jpg' id='grow-cat53152195'  style='height:70px;min-height:70px;' alt='College students must learn to tolerate opposition' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/opinions/2017/02/07/column-ollege-students-must-learn-to-tolerate-opposition/'>College students must learn to tolerate opposition</a></p><p><span class="time-wrapper"> February 7</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53152195').mouseenter(function() {
   										$('#grow-cat53152195').removeClass('shrink');
   										$('#grow-cat53152195').removeClass('grow');
   										$('#grow-cat53152195').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53152195').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 326;
										var actual_width = $('#catbox-cat53152195').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53152195').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat53152103' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2017/02/07/champaign-liquor-commissioner-issues-emergency-order-ahead-unofficial/'><img src='http://dailyillini.com/wp-content/uploads/2017/02/Liquior-475x369.jpg' id='grow-cat53152103'  style='height:70px;min-height:70px;' alt='Champaign liquor commissioner issues emergency order ahead of Unofficial' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/news/2017/02/07/champaign-liquor-commissioner-issues-emergency-order-ahead-unofficial/'>Champaign liquor commissioner issues emergency order ahead of Unofficial</a></p><p><span class="time-wrapper"> February 7</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53152103').mouseenter(function() {
   										$('#grow-cat53152103').removeClass('shrink');
   										$('#grow-cat53152103').removeClass('grow');
   										$('#grow-cat53152103').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53152103').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 369;
										var actual_width = $('#catbox-cat53152103').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53152103').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat53152205' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/featured/2017/02/06/sexual-assault-fraternity-prompts-campus-safety-notice/'><img src='http://dailyillini.com/wp-content/uploads/2016/09/A2_Blotter-475x317.jpg' id='grow-cat53152205'  style='height:70px;min-height:70px;' alt='Sexual assault at fraternity prompts campus safety notice' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/featured/2017/02/06/sexual-assault-fraternity-prompts-campus-safety-notice/'>Sexual assault at fraternity prompts campus safety notice</a></p><p><span class="time-wrapper"> February 6</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53152205').mouseenter(function() {
   										$('#grow-cat53152205').removeClass('shrink');
   										$('#grow-cat53152205').removeClass('grow');
   										$('#grow-cat53152205').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53152205').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat53152205').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53152205').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat53151856' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2017/02/06/campaign-season-begins-illinois-student-government/'><img src='http://dailyillini.com/wp-content/uploads/2017/02/A1_StudentElections-475x317.jpg' id='grow-cat53151856'  style='height:70px;min-height:70px;' alt='Campaign season begins for Illinois Student Government' /></a></div><p><a class='homeheadline' href='http://dailyillini.com/news/2017/02/06/campaign-season-begins-illinois-student-government/'>Campaign season begins for Illinois Student Government</a></p><p><span class="time-wrapper"> February 6</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat53151856').mouseenter(function() {
   										$('#grow-cat53151856').removeClass('shrink');
   										$('#grow-cat53151856').removeClass('grow');
   										$('#grow-cat53151856').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat53151856').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat53151856').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat53151856').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"></h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="2430" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div class='code-block code-block-1' style='margin: 8px 0px;'><script type="text/javascript"> 

function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}}; 



function mobileAndTabletcheck() { 

var check = false; 

 (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera); 

return check; 

} 

var bMobile = mobileAndTabletcheck(), 

aScriptAttributes = [

'type="text/javascript" src="http://search.spotxchange.com/js/spotx.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'

];

if (bMobile) 

{ 

aScriptAttributes.push('data-spotx_content_width="304"'); 

aScriptAttributes.push('data-spotx_content_height="171"');

aScriptAttributes.push('data-spotx_channel_id="128967"');

} 

else 

{ 

aScriptAttributes.push('data-spotx_content_width="608"'); 

aScriptAttributes.push('data-spotx_content_height="342"'); 

aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');

aScriptAttributes.push('data-spotx_channel_id="108869"');

} 

document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>'); 
</script> </div></div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://dailyillini.com/wp-content/uploads/Static/Quicklist.pdf"><img src="http://dailyillini.com/wp-content/uploads/2016/11/1118_DailyIllini_Quicklist_320x100.png"  class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></div></div></div><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '152141';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap">
	   <!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882134" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
</script>
<noscript><iframe id="d5ea792124" name="d5ea792124" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882134&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882134&cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="footeradright">

	<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538447707_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0">
  <noscript><iframe id="2620518721" name="2620518721" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447707&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447707&cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447707_INSERT_SLOT_ID_HERE",
     auid: "538447707"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>

	 </div>

		
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyillini.com">The Daily Illini</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/TheDailyIllini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper at the University of Illinois since 1871</p></div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://dailyillini.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-131370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131370"><a href="http://dailyillini.com/about/staff/">Staff</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583"><a href="http://dailyillini.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-133570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133570"><a href="http://dailyillini.com/contact/">Contact</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="http://dailyillini.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://dailyillini.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://dailyillini.com/ethics-code/">Ethics Code</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="https://www.facebook.com/diclassifieds/?fref=ts" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/diclassifieds/?fref=ts', 'Advertise');">Advertise</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="http://dailyillini.com/subscription/">Subscription</a></li>
</ul>
</li>
<li id="menu-item-57164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57164"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://dailyillini.com/category/news/">News</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601"><a href="http://dailyillini.com/category/sports/">Sports</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://dailyillini.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-133456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133456"><a href="http://dailyillini.com/category/features/">Life &#038; Culture</a></li>
	<li id="menu-item-57189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57189"><a href="http://longform.dailyillini.com">Longform</a></li>
	<li id="menu-item-133437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133437"><a href="http://dailyillini.com/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-57194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57194"><a href="http://salaryguide.dailyillini.com/">Salary Guide</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600"><a href="http://idnc.library.illinois.edu/cgi-bin/illinois?a=cl&#038;cl=CL1&#038;sp=DIL" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://idnc.library.illinois.edu/cgi-bin/illinois?a=cl&#038;cl=CL1&#038;sp=DIL', 'Archives');">Archives</a></li>
</ul>
</li>
<li id="menu-item-10890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10890"><a href="http://illinimedia.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://illinimedia.com', 'Illini Media Company');">Illini Media Company</a>
<ul class="sub-menu">
	<li id="menu-item-11107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11107"><a href="http://dailyillini.com">The Daily Illini</a></li>
	<li id="menu-item-11128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11128"><a href="http://readbuzz.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://readbuzz.com', 'Buzz Magazine');">Buzz Magazine</a></li>
	<li id="menu-item-11146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11146"><a href="http://wpgu.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wpgu.com/', 'WPGU 107.1');">WPGU 107.1</a></li>
	<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://illioyearbook.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://illioyearbook.com/', 'Illio Yearbook');">Illio Yearbook</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://illinimedia.org" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://illinimedia.org', 'Donate');">Donate</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="http://dailyillini.com">The Daily Illini</a> &bull; &copy; 2017 The Daily Illini &bull; <a target='_blank' href='http://dailyillini.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyillini.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><link rel='stylesheet' id='animated-css'  href='http://dailyillini.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='http://dailyillini.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyillini.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/dailyillini.com\/showcase\/2016\/11\/16\/from-hall-to-farm\/":[0,0,""],"http:\/\/dailyillini.com\/featured\/2016\/12\/01\/an-infinite-connection\/":[0,0,""],"http:\/\/dailyillini.com\/showcase\/2017\/01\/26\/longform-escaping-darkness-womens-concussions\/":[0,0,""]},"siteURL":"http:\/\/dailyillini.com","siteURLq":"http:\/\/dailyillini.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"152141 http:\/\/dailyillini.com\/?p=152141","disqusShortname":"illini","disqusTitle":"Depression and Bipolar Alliance aides community","disqusUrl":"http:\/\/dailyillini.com\/features\/2017\/02\/07\/depression-bipolar-alliance-aides-community\/","options":{"manualSync":false},"postId":"152141"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"illini"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div></body></html>