<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://dailyillini.com/wp-content/uploads/2016/04/iphone-logo.png" /><link rel="Shortcut Icon" href="https://dailyillini.com/wp-content/uploads/2017/10/favicon-01.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Illini RSS 2.0" href="http://dailyillini.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Illini RSS .92" href="http://dailyillini.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Illini Atom 0.3" href="http://dailyillini.com/feed/atom/" />
<link rel="pingback" href="http://dailyillini.com/xmlrpc.php" />


<title>Bye week comes at ‘perfect’ time for Illini | The Daily Illini</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyillini.com/sports/2018/10/01/bye-week-comes-at-perfect-time-for-illini/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bye week comes at ‘perfect’ time for Illini | The Daily Illini" />
<meta property="og:description" content="It’s year three of the Lovie Smith era, but the Illinois football team is in a similar position to where it was a year ago. At 2-2, the Illini are coming off their second consecutive defeat, though logistically, their results have gone differently than they went in 2017. A year ago, Illinois won its first..." />
<meta property="og:url" content="http://dailyillini.com/sports/2018/10/01/bye-week-comes-at-perfect-time-for-illini/" />
<meta property="og:site_name" content="The Daily Illini" />
<meta property="article:publisher" content="https://www.facebook.com/dailyillini" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-10-01T12:00:11+00:00" />
<meta property="article:modified_time" content="2018-10-01T00:14:58+00:00" />
<meta property="og:updated_time" content="2018-10-01T00:14:58+00:00" />
<meta property="og:image" content="http://dailyillini.com/wp-content/uploads/2018/10/B2_Bush.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s year three of the Lovie Smith era, but the Illinois football team is in a similar position to where it was a year ago. At 2-2, the Illini are coming off their second consecutive defeat, though logistically, their results have gone differently than they went in 2017. A year ago, Illinois won its first..." />
<meta name="twitter:title" content="Bye week comes at ‘perfect’ time for Illini | The Daily Illini" />
<meta name="twitter:site" content="@TheDailyIllini" />
<meta name="twitter:image" content="http://dailyillini.com/wp-content/uploads/2018/10/B2_Bush.jpg" />
<meta name="twitter:creator" content="@TheDailyIllini" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyillini.com\/","sameAs":["https:\/\/www.facebook.com\/dailyillini","https:\/\/www.instagram.com\/thedailyillini\/","https:\/\/www.youtube.com\/user\/thedailyillini","https:\/\/www.pinterest.com\/thedailyillini\/","https:\/\/twitter.com\/TheDailyIllini"],"@id":"http:\/\/dailyillini.com\/#organization","name":"The Daily Illini","logo":"https:\/\/dailyillini.com\/wp-content\/uploads\/2018\/03\/Social-Media-Logos-09.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1348014-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1348014-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyillini.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyillini.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyillini.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyillini.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyillini.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://dailyillini.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://dailyillini.com/wp-content/uploads/maxmegamenu/style.css?ver=5d296e' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Georgia%2C+serif%3A400%2C700%7CArial%2C+sans-serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://dailyillini.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://dailyillini.com/wp-content/themes/snoflex/style.css?ver=20180717' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://dailyillini.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://dailyillini.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=4.9.8+2.4.0'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php","nonce":"9057af547a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://dailyillini.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyillini.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyillini.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://dailyillini.com/?p=196364' />
<link rel="alternate" type="application/json+oembed" href="http://dailyillini.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyillini.com%2Fsports%2F2018%2F10%2F01%2Fbye-week-comes-at-perfect-time-for-illini%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyillini.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyillini.com%2Fsports%2F2018%2F10%2F01%2Fbye-week-comes-at-perfect-time-for-illini%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6613756/7091772/css/fonts.css" />

<!-- Flytedesk Digital -->
<script type="text/javascript">
(function (w, d, s, p) {
  let f = d.getElementsByTagName(s)[0], j = d.createElement(s);
  j.id = 'flytedigital';
  j.async = true;
  j.src = 'https://digital.flytedesk.com/js/head.js#' + p;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', '4ddec8af-5e24-4aff-9ca7-f3acd5111a0d');
</script>
<!-- End Flytedesk Digital -->


<style>
#textcarousel-11177681, #textcarousel-11177678, #textcarousel-11177675, #textcarousel-11177672, #textcarousel-11177669, #textcarousel-11177666, #textcarousel-11177663, #textcarousel-11177660, #textcarousel-11177657 {
display: none;
}

.flexslider {
border: none;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
-o-box-shadow: none;
}

</style>
		<style type="text/css">

			#popslide {
				position: fixed;
				width: 100%;
				display: none;
				z-index: 9999999;
				background-color: #ffffff;
				color: #333333;
				width: 40%;
			}

			#popslide.left {
				left: 0;
			}

			#popslide.right {
				right: 0;
			}

			#popslide.center {
				left: 50%;
				margin-left: -20%;
			}

			#popslide .popslide-table {
				display: table;
				width: 100%;
			}

			#popslide .popslide-inner {
				display: table-row;	
			}

			#popslide .popslide-content {
				display: table-cell;
				padding: 32px 32px 32px 32px;
			}

			#popslide .popslide-content p:last-child {
				margin-bottom: 0;
			}

			#popslide .popslide-close {
				display: table-cell;
				cursor: pointer;
				padding: 32px 32px 32px 32px;
				color: #ff6400;
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close span {
				width: 40px;
				height: 40px;
			}

			#popslide .popslide-close .dashicons:before {
				cursor: pointer;
				font-size: 40px;
			}

			#popslide .popslide-close.bottom_left,
			#popslide .popslide-close.bottom_right {
				vertical-align: bottom;
			}

			#popslide.top {
				top: 0;
			}

			#popslide.bottom {
				bottom: 0;
			}


			/* Wysija integration */
			.popslide-content .wysija-paragraph {
				display: inline-block;
			}

			.popslide-content .widget_wysija_cont p label {
				display: inline-block;
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont p .wysija-input {
				margin-right: 10px;
			}

			.popslide-content .widget_wysija_cont .wysija-submit {
				display: inline-block;
				margin-top: 0;
				vertical-align: top;
			}

			box-shadow: 0 0 16px #E0E0E0;
border-radius: 2px;
		</style>

	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

	<meta property="og:title" content="Bye week comes at ‘perfect’ time for Illini" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Gavin Good" />
	<meta property="og:url" content="http://dailyillini.com/sports/2018/10/01/bye-week-comes-at-perfect-time-for-illini/" />
	<meta property="og:image" content="http://dailyillini.com/wp-content/uploads/2018/10/B2_Bush-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Illini" />
	<meta property="og:description" content="It’s year three of the Lovie Smith era, but the Illinois football team is in a similar position to where it was a year ago. At 2-2, the Illini are coming off their second consecutive defeat, though logistically, their results have gone differently than they went in 2017. A year ago, Illinois won its first..." />
	<meta name="description" content="It’s year three of the Lovie Smith era, but the Illinois football team is in a similar position to where it was a year ago. At 2-2, the Illini are coming off their second consecutive defeat, though logistically, their results have gone differently than they went in 2017. A year ago, Illinois won its first..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://dailyillini.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://dailyillini.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '16683480-1e97-4938-95ba-3e8873e28217';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailyillini.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['badge.background'] = '#757575';
oneSignal_options['notifyButton']['colors']['badge.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = '#FFFFFF';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
    //small screen sizes
    @media only screen and (max-width: 790px) {
        .mobile-only {
            display:block !important;
        }

        .desktop-only {
            display:none !important;
        }
    }


#textcarousel-7161221 {display:none;}

#textcarousel-7161212 {display:none;}

#textcarousel-7161213 {display:none;}

#textcarousel-7161221 {display:none;}

#textcarousel-7161265 {display:none;}

#textcarousel-7161190 {display:none;}

#textcarousel-7161215 {display:none;}

#textcarousel-7161204 {display:none;}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="http://dailyillini.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-185754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185754"><a href="http://dailyillini.com/news/">News</a></li>
<li id="menu-item-185755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185755"><a href="http://dailyillini.com/sports/">Sports</a></li>
<li id="menu-item-185756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185756"><a href="http://dailyillini.com/opinions/">Opinions</a></li>
<li id="menu-item-185757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185757"><a href="http://dailyillini.com/features/">Life &#038; Culture</a></li>
<li id="menu-item-185760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185760"><a href="http://dailyillini.com/longform/">Longform</a></li>
<li id="menu-item-185759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185759"><a href="http://dailyillini.com/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-185768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185768"><a href="http://dailyillini.com/special-sections/technograph/">Technograph</a></li>
	<li id="menu-item-185762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185762"><a href="http://salaryguide.dailyillini.com">Salary Guide</a></li>
</ul>
</li>
<li id="menu-item-185765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185765"><a href="http://dailyillini.com/subscribe/">Subscribe</a></li>
<li id="menu-item-185763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185763"><a href="http://dailyillini.com/about/">About</a></li>
<li id="menu-item-185767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185767"><a href="http://dailyillini.com/contact/">Contact</a></li>
<li id="menu-item-185770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185770"><a href="http://illinimedia.org">Illini Media</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://dailyillini.com/wp-content/uploads/2016/05/headerphone-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></div><div class="headerlink headermedium" style="display:none"><img src="http://dailyillini.com/wp-content/uploads/2016/05/headertablet-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></div><div class="headerlink headerlarge"><img src="https://dailyillini.com/wp-content/uploads/2017/10/headerdesktop3.svg" class="headerlink headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></div><h1 style="display:none">The Daily Illini</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="http://dailyillini.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<!--/* OpenX JavaScript tag */-->

	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "536882108" });
	</script>
	<script type="text/javascript">
	document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
	</script>
	<noscript><iframe id="433c338864" name="433c338864" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882108&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882108&cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="headeradright">

	<!--/* OpenX Asynchronous JavaScript tag */--><div id="538447725_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0"><noscript><iframe id="4e15f98bab" name="4e15f98bab" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447725&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447725&cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447725_INSERT_SLOT_ID_HERE",
     auid: "538447725"
  });
</script><script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="soundcloud.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thedailyillini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/thedailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2047" action="http://dailyillini.com/">
			<label for="s2047" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2047">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2047" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2047" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2047" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyillini.com"><img src="https://dailyillini.com/wp-content/uploads/2017/10/headerdesktop3.svg" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><h1 style="display:none">The Daily Illini</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://dailyillini.com/wp-content/uploads/2016/05/minilogo-01.png" alt="The independent student newspaper at the University of Illinois since 1871" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div id="mega-menu-wrap-header-menu-2" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-header-menu-2" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-78832' id='mega-menu-item-78832'><a class="mega-menu-link" href="http://dailyillini.com/news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-78832-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-78832-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155931' id='mega-menu-item-155931'><a class="mega-menu-link" href="http://dailyillini.com/news/administration/">Administration</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-193202' id='mega-menu-item-193202'><a class="mega-menu-link" href="http://dailyillini.com/news/campus-life/">Campus Life</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155935' id='mega-menu-item-155935'><a class="mega-menu-link" href="http://dailyillini.com/news/champaign-urbana/">Champaign-Urbana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155936' id='mega-menu-item-155936'><a class="mega-menu-link" href="http://dailyillini.com/news/crime/">Crime</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-193189' id='mega-menu-item-193189'><a class="mega-menu-link" href="http://dailyillini.com/news/science-technology/">Science & Tech</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-8-of-12' id='mega-menu-78832-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-81' id='mega-menu-item-category-81'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-81' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"><a href='http://dailyillini.com/news/?list'>News</a></div></div><div class="widgetbody7" style=""><div id='catbox-cat81196344' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2018/10/01/stores-recall-beef-due-to-possible-contamination/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/A2_BEEF-475x356.jpg' id='grow-cat81196344'  style='height:70px;min-height:70px;' alt='Stores recall beef due to possible contamination' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/news/2018/10/01/stores-recall-beef-due-to-possible-contamination/'>Stores recall beef due to possible contamination</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat81196351' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2018/10/01/ui-takes-firmer-online-security-measures/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/03/news-filler-475x475.png' id='grow-cat81196351'  style='width:70px;min-width:70px;height: auto;' alt='UI takes firmer online security measures' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/news/2018/10/01/ui-takes-firmer-online-security-measures/'>UI takes firmer online security measures</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat81196347' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2018/10/01/school-shootings-affect-property-values/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/house-prices-infographic-01-475x475.png' id='grow-cat81196347'  style='width:70px;min-width:70px;height: auto;' alt='School shootings affect property values' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/news/2018/10/01/school-shootings-affect-property-values/'>School shootings affect property values</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-175' id='mega-menu-item-175'><a class="mega-menu-link" href="http://dailyillini.com/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-155928' id='mega-menu-item-155928'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/" aria-haspopup="true">Men's Sports<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155941' id='mega-menu-item-155941'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/baseball/">Baseball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155942' id='mega-menu-item-155942'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/basketball/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155943' id='mega-menu-item-155943'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/cross-country/">Cross Country</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-155944' id='mega-menu-item-155944'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155945' id='mega-menu-item-155945'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155946' id='mega-menu-item-155946'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/gymnastics/">Gymnastics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155947' id='mega-menu-item-155947'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/hockey/">Hockey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155962' id='mega-menu-item-155962'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/track-and-field/">Track & Field</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155963' id='mega-menu-item-155963'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/wheelchair-basketball/">Wheelchair Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155964' id='mega-menu-item-155964'><a class="mega-menu-link" href="http://dailyillini.com/sports/mens-sports/wrestling/">Wrestling</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-155954' id='mega-menu-item-155954'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/" aria-haspopup="true">Women's Sports<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155953' id='mega-menu-item-155953'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/basketball-womens-sports/">Basketball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155955' id='mega-menu-item-155955'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/soccer/">Soccer</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155956' id='mega-menu-item-155956'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/softball/">Softball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155957' id='mega-menu-item-155957'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/swim-and-dive/">Swim & Dive</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155958' id='mega-menu-item-155958'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/tennis-womens-sports/">Tennis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155959' id='mega-menu-item-155959'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/track-and-field-womens-sports/">Track & Field</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155960' id='mega-menu-item-155960'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/volleyball/">Volleyball</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155961' id='mega-menu-item-155961'><a class="mega-menu-link" href="http://dailyillini.com/sports/womens-sports/wheelchair-basketball-womens-sports/">Wheelchair Basketball</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155949' id='mega-menu-item-155949'><a class="mega-menu-link" href="http://dailyillini.com/sports/club-sports/">Club Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155952' id='mega-menu-item-155952'><a class="mega-menu-link" href="http://dailyillini.com/sports/iotw/">Illini of the Week</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155950' id='mega-menu-item-155950'><a class="mega-menu-link" href="http://dailyillini.com/sports/columns/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-155948' id='mega-menu-item-155948'><a class="mega-menu-link" href="http://dailyillini.com/sports/sports-on-air/" aria-haspopup="true">On-Air<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155951' id='mega-menu-item-155951'><a class="mega-menu-link" href="http://dailyillini.com/sports/illini-drive/">Illini Drive</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-177' id='mega-menu-item-177'><a class="mega-menu-link" href="http://dailyillini.com/opinions/" aria-haspopup="true" tabindex="0">Opinions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-177-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-177-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155937' id='mega-menu-item-155937'><a class="mega-menu-link" href="http://dailyillini.com/opinions/columns-opinions/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155938' id='mega-menu-item-155938'><a class="mega-menu-link" href="http://dailyillini.com/opinions/editorials/">Editorials</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155939' id='mega-menu-item-155939'><a class="mega-menu-link" href="http://dailyillini.com/opinions/your-opinions/">Letter to the Editor</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-155940' id='mega-menu-item-155940'><a class="mega-menu-link" href="http://dailyillini.com/submit-a-letter/">Submit a Letter</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-177-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-87' id='mega-menu-item-category-87'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-87' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"><a href='http://dailyillini.com/opinions/?list'>Opinions</a></div></div><div class="widgetbody7" style=""><div id='catbox-cat87196306' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/opinions/2018/10/01/battlefield-1-struggles-to-respect-historys-tragedies/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/29-online-01-475x475.png' id='grow-cat87196306'  style='width:70px;min-width:70px;height: auto;' alt='‘Battlefield 1’ trivializes tragedy' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/opinions/2018/10/01/battlefield-1-struggles-to-respect-historys-tragedies/'>‘Battlefield 1’ trivializes tragedy</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat87196228' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/opinions/2018/10/01/might-apple-save-hollywood-from-itself/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/HollywoodGraphic222-online-01-475x475.png' id='grow-cat87196228'  style='width:70px;min-width:70px;height: auto;' alt='Can Apple save Hollywood?' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/opinions/2018/10/01/might-apple-save-hollywood-from-itself/'>Can Apple save Hollywood?</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat87195981' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/opinions/2018/09/30/unlimited-choices-make-us-unhappy/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/UnlimitedChoices-01-475x475.png' id='grow-cat87195981'  style='width:70px;min-width:70px;height: auto;' alt='Unlimited choices make us unhappy' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/opinions/2018/09/30/unlimited-choices-make-us-unhappy/'>Unlimited choices make us unhappy</a></p><p><span class="time-wrapper"> September 30, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-191830' id='mega-menu-item-191830'><a class="mega-menu-link" href="http://dailyillini.com/features/" aria-haspopup="true" tabindex="0">Life & Culture<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-191830-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-12' id='mega-menu-191830-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155929' id='mega-menu-item-155929'><a class="mega-menu-link" href="http://dailyillini.com/features/arts-and-entertainment/">Arts & Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155930' id='mega-menu-item-155930'><a class="mega-menu-link" href="http://dailyillini.com/features/business-and-tech/">Business & Tech</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-7-of-12' id='mega-menu-191830-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget sno_category mega-menu-item-category-91' id='mega-menu-item-category-91'>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-91' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"><a href='http://dailyillini.com/features/?list'>Life &amp; Culture</a></div></div><div class="widgetbody7" style=""><div id='catbox-cat91196334' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/features/2018/10/01/recycled-food-offers-new-ways-for-sustainability/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/gnokara-01-475x475.png' id='grow-cat91196334'  style='width:70px;min-width:70px;height: auto;' alt='Recycled food offers new ways for sustainability' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/features/2018/10/01/recycled-food-offers-new-ways-for-sustainability/'>Recycled food offers new ways for sustainability</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat91196314' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/features/2018/10/01/inside-the-universitys-rare-books-and-manuscript-library/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/A6_RareBook-475x317.jpg' id='grow-cat91196314'  style='height:70px;min-height:70px;' alt='Inside the University&#8217;s Rare Books and Manuscript Library' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/features/2018/10/01/inside-the-universitys-rare-books-and-manuscript-library/'>Inside the University&#8217;s Rare Books and Manuscript Library</a></p><p><span class="time-wrapper"> October 1, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat91196091' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/features/2018/09/27/carles-life-after-loss-class-comforts-grieving/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/group-therapy-online-01-475x475.png' id='grow-cat91196091'  style='width:70px;min-width:70px;height: auto;' alt='Carle’s Life After Loss class comforts grieving' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/features/2018/09/27/carles-life-after-loss-class-comforts-grieving/'>Carle’s Life After Loss class comforts grieving</a></p><p><span class="time-wrapper"> September 27, 2018</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-190966' id='mega-menu-item-190966'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/" aria-haspopup="true" tabindex="0">Special Sections<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155984' id='mega-menu-item-155984'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/housing-guide/">Housing Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155971' id='mega-menu-item-155971'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/technograph/">Technograph</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155965' id='mega-menu-item-155965'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/quad-day/">Quad Day</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155986' id='mega-menu-item-155986'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/move-in-guide/">Move-In Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155985' id='mega-menu-item-155985'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/international-student-guide/">International Student Guide</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-180738' id='mega-menu-item-180738'><a href="https://dailyillini.com/special-sections/salary-guide/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://dailyillini.com/special-sections/salary-guide/', 'Salary Guide');" class="mega-menu-link">Salary Guide</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-559' id='mega-menu-item-559'><a class="mega-menu-link" href="http://longform.dailyillini.com">Longform</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-558' id='mega-menu-item-558'><a href="http://www.readbuzz.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.readbuzz.com', 'Buzz');" class="mega-menu-link">Buzz</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-164460' id='mega-menu-item-164460'><a class="mega-menu-link" href="http://dailyillini.com/category/special-sections" aria-haspopup="true">More<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155987' id='mega-menu-item-155987'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/new-student-guide/">New Student Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155974' id='mega-menu-item-155974'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/campus-navigator/">Campus Navigator</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-164461' id='mega-menu-item-164461'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/moms-day-guide/">Moms Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-190628' id='mega-menu-item-190628'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/graduation-guide/">Graduation Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155967' id='mega-menu-item-155967'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/semester-in-review/">Semester-in-Review</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-184838' id='mega-menu-item-184838'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/unofficial-edition/">Unofficial Edition</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-181166' id='mega-menu-item-181166'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/career-guide/">Career Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155982' id='mega-menu-item-155982'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/holiday-guide/">Holiday Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155978' id='mega-menu-item-155978'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/dining-guide/">Dining Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155977' id='mega-menu-item-155977'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/dating-guide/">Dating Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155976' id='mega-menu-item-155976'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/dads-weekend/">Dads Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-155983' id='mega-menu-item-155983'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/homecoming-guide/">Homecoming</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-155966' id='mega-menu-item-155966'><a class="mega-menu-link" href="http://dailyillini.com/special-sections/salary-guide/" aria-haspopup="true" tabindex="0">Salary Guide<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-192236' id='mega-menu-item-192236'><a class="mega-menu-link" href="http://salaryguide.dailyillini.com/">Salary Data</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-194656' id='mega-menu-item-194656'><a href="https://dailyillini.com/classifieds/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://dailyillini.com/classifieds/', 'Classifieds');" class="mega-menu-link"  tabindex="0">Classifieds</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-194587' id='mega-menu-item-194587'><a class="mega-menu-link" href="http://housing.dailyillini.com/" tabindex="0">Housing</a></li></ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																						minilogo = $('#mini-logo-bottom').width();
																													var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-196364'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Bye week comes at ‘perfect’ time for Illini</h1><div class="photowrap"><a class='modal-photosingle196364' href='#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/B2_Bush-900x600.jpg' alt='Illinois+quarterback+AJ+Bush+celebrates+while+running+onto+the+field+at+the+start+of+the+game+against+Western+Illinois+at+Memorial+Stadium+on+Sept.+8.+After+two+wins+and+two+losses%2C+this+past+bye+week+allowed+the+Illini+to+reevaluate+and+rest+up.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle196364 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle196364' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle196364'><img id="imagesingle196364" src="http://dailyillini.com/wp-content/uploads/2018/10/B2_Bush.jpg" alt="Illinois quarterback AJ Bush celebrates while running onto the field at the start of the game against Western Illinois at Memorial Stadium on Sept. 8. After two wins and two losses, this past bye week allowed the Illini to reevaluate and rest up." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Illinois quarterback AJ Bush celebrates while running onto the field at the start of the game against Western Illinois at Memorial Stadium on Sept. 8. After two wins and two losses, this past bye week allowed the Illini to reevaluate and rest up.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle196364").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle196364]").remodal();
															inst.open();
															var slideshow_area_heightsingle196364 = $('.single-photo-container').height(); 
															var photo_heightsingle196364 = 1001;
													
															if (photo_heightsingle196364 < slideshow_area_heightsingle196364 ) {
																var top_marginsingle196364 = (slideshow_area_heightsingle196364 - photo_heightsingle196364)/2;
																$('#imagesingle196364').css("margin-top", top_marginsingle196364);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#990000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Illinois quarterback AJ Bush celebrates while running onto the field at the start of the game against Western Illinois at Memorial Stadium on Sept. 8. After two wins and two losses, this past bye week allowed the Illini to reevaluate and rest up.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="http://dailyillini.com/staff/?writer=Gavin%20Good">Gavin Good</a>, Staff writer</span><br /><span class="storydate"><span class="time-wrapper"> October 1, 2018</span></span><br /><span class="storycategory">Filed under <a href="http://dailyillini.com/sports/mens-sports/football/" rel="category tag">Football</a>, <a href="http://dailyillini.com/sports/mens-sports/" rel="category tag">Men's Sports</a>, <a href="http://dailyillini.com/sports/" rel="category tag">Sports</a></span></p></div><span class="storycontent"><div class="at-above-post addthis_tool" data-url="http://dailyillini.com/sports/2018/10/01/bye-week-comes-at-perfect-time-for-illini/"></div><p class="p1"><span class="s1">It’s year three of the Lovie Smith era, but the Illinois football team is in a similar position to where it was a year ago.</span></p>
<p class="p1"><span class="s1">At 2-2, the Illini are coming off their second consecutive defeat, though logistically, their results have gone differently than they went in 2017. A year ago, Illinois won its first two games against Ball State and Western Kentucky, but it dropped games to South Florida and Nebraska handily.</span></p>
<p class="p1"><span class="s1">This time around, the Illinois is coming off two defeats where the team had a chance to win, falling 26-19 to South Florida and 63-24 to No. 9 Penn State, despite Illinois’ lead in the third quarter.</span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript">

    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};



    function mobileAndTabletcheck() {

        var check = false;

        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);

        return check;

    }

    var bMobile = mobileAndTabletcheck(),

        aScriptAttributes = [

            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'

        ];

    if (bMobile)

    {

        aScriptAttributes.push('data-spotx_content_width="300"');

        aScriptAttributes.push('data-spotx_content_height="250"');

        aScriptAttributes.push('data-spotx_channel_id="186647"');

    }

    else

    {

        aScriptAttributes.push('data-spotx_content_width="608"');

        aScriptAttributes.push('data-spotx_content_height="342"');

        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');

        aScriptAttributes.push('data-spotx_channel_id="186751"');

    }

    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');

</script></div>

<p class="p1"><span class="s1">“We’ve had a chance to evaluate a lot of stuff,” said head coach Lovie Smith. “When you don’t have a game week, you get a chance to look at some of the things you’ve done, and that’s kind of where we are.”</span></p>
<p class="p1"><span class="s1">Lovie said the team took advantage of the off week before Saturday’s trip to Rutgers, mostly by resting up and nursing various injuries.</span></p>
<p class="p1"><span class="s1">For him, the bye week is an opportunity to get as many guys back, or close to back, ahead of the next two Big Ten games against Rutgers and Purdue.</span></p>
<p class="p1"><span class="s1">“Four games, you have an opportunity to play one of the best teams in the Big Ten. We know where we are,” Lovie said. “I’ve never seen a bye week come at a bad time. To me, it’s perfect for us where it is right now.”</span></p>
<p class="p2"><span class="s1"><b>Injury updates on Bush and Co.</b></span></p>
<p class="p1"><span class="s1">The last few weeks, the Illinois staff has been monitoring grad transfer quarterback AJ Bush and deciding how close he is to being able to make a full return to the field.</span></p>
<p class="p1"><span class="s1">Bush went down with a hamstring injury against Western Illinois, and though the staff has noted he’s near a return, it remains unclear whether Bush will be ready in time for Rutgers.</span></p>
<p class="p1"><span class="s1">Smith said it’s not a question of playing Bush at near-full strength or rushing him back; rather, it’s a matter of simply waiting for the medical staff to deem him healthy enough to return without aggravating the injury.</span></p>
<p class="p1"><span class="s1">Hamstring injuries, Smith said, are difficult to read sometimes in terms of recovery time.</span></p>
<p class="p1"><span class="s1">“Especially with AJ, especially with a hamstring,” Lovie said. “Most people don’t know enough about hamstrings to know when a guy is supposed to come back. Most of the time, guys come back too soon and reinjure their hamstrings; we’re going to try to avoid that.”</span></p>
<p class="p1"><span class="s1">Though Illinois had its suspended players return against Penn State, safety Bennett Williams didn’t finish the game, and starting defensive lineman Jamal Woods went down with what appeared to be a serious injury.</span></p>
<p class="p1"><span class="s1">For a team that has already had linemen Jamal Milan and Lere Oladipo suffer significant injuries, the loss of Woods hurts.</span></p>
<p class="p1"><span class="s1">Smith already said Woods won’t play against Rutgers, though he may return this year.</span></p>
<p class="p1"><span class="s1">“He has a significant injury, that’s about all we can say right now,” Smith said. “There is no surgery scheduled, anything like that, but he won’t play the Rutgers game, I can at least tell you that much. We’ll see how long it takes.”</span></p>
<p class="p2"><span class="s1"><b>Rod Smith’s offense coming along</b></span></p>
<p class="p1"><span class="s2">First-year offensive coordinator Rod Smith is generally pleased with how his team has learned and implemented his spread, high-tempo offense through the first four games of 2018.</span></p>
<p class="p1"><span class="s2">The week off, like with the rest of the staff, allows him some time to reevaluate what’s been going on at each area on the field.</span></p>
<p class="p1"><span class="s2">“I try to evaluate every aspect of what we’re doing and how we can get better,” Rod said. “A lot of times, you take stuff out more than add stuff. To me, the more you add, the more confusion you get with a young group. We’ve got a young group; we’ve got to make sure we’re sound in our schemes, in our assignments.”</span></p>
<p class="p1"><span class="s2">In his first game back from suspension against Penn State, sophomore receiver Carmoni Green posted four catches for 49 yards, a welcomed sight to the staff after the Miami-native stood out throughout training camp.</span></p>
<p class="p1"><span class="s2">“(Green brings) some speed, some athleticism — which we needed, in my opinion, particularly on the outside,” Rod said. “I’m excited for Carmoni; (he) had a tremendous fall camp. Much better, much better than he did in the spring. He’s night-and-day better.”</span></p>
<p class="p1"><span class="s2">Keeping it fairly simple has been a consistent strategy for Rod Smith, especially as the Illini have had receivers Mike Dudek and Edwin Carter Jr. go down with season-ending knee injuries.</span></p>
<p class="p1"><span class="s2">With Dudek and Carter Jr. out, junior receiver Trenard Davis has seen more targets.</span></p>
<p class="p1"><span class="s2">With eight receptions for 64 yards through four games, Davis hasn’t overwhelmed opponents or stood out on the stat sheet, but he’s been more of a stable option for M.J. Rivers at quarterback.</span></p>
<p class="p1"><span class="s2">Against Penn State, Davis took a reverse handoff from Rivers before hitting sophomore Ricky Smalling in the end zone for a go-ahead touchdown.</span></p>
<p class="p1"><span class="s2">“He might’ve thrown the best pass of the year,” Rod said. “I told him, ‘Don’t get too excited, you ain’t coming to quarterback. But you can be the best-throwing wide receiver in the country, man.’ He brings stability to us. He’s not the fastest, twitchiest guy, but he’s been one of the more consistent guys from an assignment standpoint and catching the football when we throw it </span><span class="s1">to him.”</span></p>
<p class="p1"><a href="https://twitter.com/itsallG_O_O_D"><em>@itsallG_O_O_D</em></a></p>
<p id='graph30'><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c1a6a0b7a8afb3a6f381a5a0a8adb8a8adada8afa8efa2aeac">[email&#160;protected]</a></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://dailyillini.com/sports/2018/10/01/bye-week-comes-at-perfect-time-for-illini/"></div><!-- AddThis Share Buttons generic via filter on the_content --></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href='http://dailyillini.com/staff/?writer=Gavin+Good'><div class='sc_title'>Gavin Good, Assistant Sports Editor</div></a><div class='sc_bio' style='width:100%;'><p class="p1"><a href="/cdn-cgi/l/email-protection#c2a5a3b4abacb0a5f082a6a3abaebbabaeaeabacabeca1adaf"><span class="__cf_email__" data-cfemail="ea8d8b9c8384988dd8aa8e8b838693838686838483c4898587">[email&#160;protected]</span></a></p>
<div class='clear'></div></div></div><div class="clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="196364 http://dailyillini.com/?p=196364">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are closed. -->

		<p class="nocomments">Comments are closed.</p>



	








</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-sno_text-18' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"></div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882117" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b6c214832a" name="b6c214832a" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882117&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882117&cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-53' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"><a href='http://dailyillini.com/featured/?list'>Top Stories</a></div></div><div class="widgetbody7" style=""><div id='catbox-cat53196351' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/news/2018/10/01/ui-takes-firmer-online-security-measures/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/03/news-filler-475x475.png' id='grow-cat53196351'  style='width:70px;min-width:70px;height: auto;' alt='UI takes firmer online security measures' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/news/2018/10/01/ui-takes-firmer-online-security-measures/'>UI takes firmer online security measures</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53196379' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/sports/2018/10/01/illini-bring-top-10-battle-to-stuff-huff/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/V1_Volleyball_2-475x380.jpg' id='grow-cat53196379'  style='height:70px;min-height:70px;' alt='Illini bring top 10 battle to Stuff Huff' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/sports/2018/10/01/illini-bring-top-10-battle-to-stuff-huff/'>Illini bring top 10 battle to Stuff Huff</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53196382' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/sports/2018/10/01/loss-to-nebraska-prepares-illinois-for-big-ten/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/B1_Volleyball-475x317.jpg' id='grow-cat53196382'  style='height:70px;min-height:70px;' alt='Loss to Nebraska prepares Illinois for Big Ten' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/sports/2018/10/01/loss-to-nebraska-prepares-illinois-for-big-ten/'>Loss to Nebraska prepares Illinois for Big Ten</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53196228' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/opinions/2018/10/01/might-apple-save-hollywood-from-itself/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/HollywoodGraphic222-online-01-475x475.png' id='grow-cat53196228'  style='width:70px;min-width:70px;height: auto;' alt='Can Apple save Hollywood?' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/opinions/2018/10/01/might-apple-save-hollywood-from-itself/'>Can Apple save Hollywood?</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53196314' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='http://dailyillini.com/features/2018/10/01/inside-the-universitys-rare-books-and-manuscript-library/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/10/A6_RareBook-475x317.jpg' id='grow-cat53196314'  style='height:70px;min-height:70px;' alt='Inside the University&#8217;s Rare Books and Manuscript Library' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='http://dailyillini.com/features/2018/10/01/inside-the-universitys-rare-books-and-manuscript-library/'>Inside the University&#8217;s Rare Books and Manuscript Library</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-80' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle"><a href='http://dailyillini.com/sponsored/?list'></a></div></div><div class="widgetbody7" style=""><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div><div class='widgetwrap sno-animate sno-sno_text-19' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle">DI Social</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<div id="f2f_widget_671467205"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '528',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_671467205');
	i.src = 'https://dailyillini.friends2follow.com/f2f/widget/async/socialstack/74/0/12/140/1/2/1/5' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div class='widgetwrap sno-animate sno-sno_text-42' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle">Daily Newsletter</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6erf57cab&p=oi&m=1102630274205&sit=rqkiujjeb&f=22bd3315-5170-4ca0-9b77-0a9c16ccaf75"
 alt="Subscribe to our newsletter."><img src="https://dailyillini.com/wp-content/uploads/2017/09/sidebar-01.png" style="width:100%;" alt="Subscribe to our newsletter."/></a>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div class='widgetwrap sno-animate sno-sno_text-44' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><div class="widget7 widgettitle">Social Media</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<a href="https://facebook.com/thedailyillini"
 alt="Facebook"><img src="https://dailyillini.com/wp-content/uploads/2017/10/facebook.svg" class="social-button" alt="Facebook"/></a>

<a href="https://twitter.com/thedailyillini"
 alt="Twitter"><img src="https://dailyillini.com/wp-content/uploads/2017/10/twitter.svg" class="social-button" alt="Twitter"/></a>

<a href="https://instagram.com/thedailyillini"
 alt="Instagram"><img src="https://dailyillini.com/wp-content/uploads/2017/10/instagram.svg" class="social-button" alt="Instagram"/></a>

<a href="https://snapchat.com/add/thedailyillini"
 alt="Snapchat"><img src="https://dailyillini.com/wp-content/uploads/2017/10/snapchat.svg" class="social-button" alt="Snapchat"/></a>

<a href="https://youtube.com/thedailyillini"
 alt="YouTube"><img src="https://dailyillini.com/wp-content/uploads/2017/10/logo-youtube.svg" class="social-button" alt="YouTube"/></a>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/27/press-box-bundle-illinois-vs-no-10-penn-state/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/IMG_8873-475x317.jpg' id='grow-stb196131'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/27/press-box-bundle-illinois-vs-no-10-penn-state/">Press Box Bundle: Illinois vs. No. 10 Penn State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/27/martin-comfortable-in-starting-role-making-history-as-a-true-freshman/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/B1_Martin-447x475.jpg' id='grow-stb195564'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/27/martin-comfortable-in-starting-role-making-history-as-a-true-freshman/">Martin comfortable in starting role, making history as a true freshman</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/24/penn-state-recap/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/B1_FBRecap-475x317.jpg' id='grow-stb195636'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/24/penn-state-recap/">Defense disintegrates in fourth-quarter play</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/24/illinois-vs-penn-state-grades-game-notes/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/AY1_3257-475x380.jpg' id='grow-stb195638'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/24/illinois-vs-penn-state-grades-game-notes/">Illinois vs. Penn State grades, game notes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/20/team-looks-to-bounce-back-against-nittany-lions/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/B2_Phillips-475x317.jpg' id='grow-stb195384'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/20/team-looks-to-bounce-back-against-nittany-lions/">Team looks to bounce back against Nittany Lions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/20/former-illini-in-the-nfl/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/NFLBois-475x317.jpg' id='grow-stb195404'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/20/former-illini-in-the-nfl/">Former Illini in the NFL</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/20/mclaughlin-off-to-impressive-start-this-season/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/B1IOTW-475x317.jpg' id='grow-stb195373'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/20/mclaughlin-off-to-impressive-start-this-season/">McLaughlin off to impressive start this season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/18/illinois-vs-usf-press-box-bundle/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/AY1_0219-475x317.jpg' id='grow-stb195019'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/18/illinois-vs-usf-press-box-bundle/">Illinois vs. USF: Press Box Bundle</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/mens-sports/football/2018/09/17/illinois-vs-usf-grades-and-game-notes/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/AY1_0225-475x317.jpg' id='grow-stb195024'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/mens-sports/football/2018/09/17/illinois-vs-usf-grades-and-game-notes/">Illinois vs. USF: Grades and game notes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyillini.com/sports/2018/09/17/players-need-to-retain-confidence-despite-lows/#photo'><img src='http://dailyillini.com/wp-content/uploads/2018/09/B1_column-380x475.jpg' id='grow-stb195061'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bye week comes at ‘perfect’ time for Illini'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="http://dailyillini.com/sports/2018/09/17/players-need-to-retain-confidence-despite-lows/">Players need to retain confidence despite lows</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#FF6400");
					$('.stb_right').css("border-color", "#FF6400");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#FF6400");
					$('.stb_left').css("border-color", "#FF6400");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap">
	<!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882134" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
</script>
<noscript><iframe id="d5ea792124" name="d5ea792124" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882134&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882134&cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="footeradright">

	<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538447707_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0">
  <noscript><iframe id="2620518721" name="2620518721" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447707&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447707&cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447707_INSERT_SLOT_ID_HERE",
     auid: "538447707"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
	 </div>

		
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyillini.com">The Daily Illini</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="soundcloud.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thedailyillini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/thedailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper at the University of Illinois since 1871</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://dailyillini.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-131370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131370"><a href="http://dailyillini.com/staff/">Staff</a></li>
	<li id="menu-item-165808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165808"><a href="https://dailyillini.com/apply">Apply</a></li>
	<li id="menu-item-190180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190180"><a href="http://dailyillini.com/submit-a-tip/">Submit a Tip</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="http://dailyillini.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://dailyillini.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="http://dailyillini.com/ethics-code/">Ethics Code</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600"><a href="http://idnc.library.illinois.edu/cgi-bin/illinois?a=cl&#038;cl=CL1&#038;sp=DIL">Archives</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://illinimedia.org/index.php/advertise/">Advertise</a></li>
	<li id="menu-item-133570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133570"><a href="http://dailyillini.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-57164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57164"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://dailyillini.com/news/">News</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601"><a href="http://dailyillini.com/sports/">Sports</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="http://dailyillini.com/opinions/">Opinions</a></li>
	<li id="menu-item-133456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133456"><a href="http://dailyillini.com/features/">Life &#038; Culture</a></li>
	<li id="menu-item-57189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57189"><a href="http://longform.dailyillini.com">Longform</a></li>
	<li id="menu-item-133437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133437"><a href="http://dailyillini.com/special-sections/">Special Sections</a></li>
	<li id="menu-item-57194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57194"><a href="http://salaryguide.dailyillini.com/">Salary Guide</a></li>
	<li id="menu-item-178257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178257"><a href="http://dailyillini.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-567"><a href="http://dailyillini.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-185515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185515"><a href="http://facebook.com/thedailyillini">Facebook</a></li>
	<li id="menu-item-185516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185516"><a href="http://twitter.com/thedailyillini">Twitter</a></li>
	<li id="menu-item-185517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185517"><a href="http://instagram.com/thedailyillini">Instagram</a></li>
	<li id="menu-item-185518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185518"><a href="http://snapchat.com/add/thedailyillini">Snapchat</a></li>
	<li id="menu-item-185519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185519"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001pRmNkNNhb38ljRQ6TdJ-hvO4Xz9c5eZVBOYUCXy1D0j2_PNu49db04bojh3LcE-DFxFjD4T86Qgqo73yYASv9ODG7ebzmOAR2eINU5M2Er8HGQILvwQ9LenvRCdrDSz3VCF1lOcDml-0W5je_s_vV0OzQ3fivIFnYl1cC5cVS-E%3D">Newsletter</a></li>
	<li id="menu-item-185514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185514"><a href="http://dailyillini.com/subscribe/paper/">Paper</a></li>
</ul>
</li>
<li id="menu-item-10890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10890"><a href="http://illinimedia.com">Illini Media Company</a>
<ul class="sub-menu">
	<li id="menu-item-11107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11107"><a href="http://dailyillini.com">The Daily Illini</a></li>
	<li id="menu-item-11128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11128"><a href="http://readbuzz.com">Buzz Magazine</a></li>
	<li id="menu-item-11146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11146"><a href="http://wpgu.com/">WPGU 107.1</a></li>
	<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://illioyearbook.com/">Illio Yearbook</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://illinimedia.org">Donate</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="http://dailyillini.com">The Daily Illini</a> &bull; &copy; 2018 The Daily Illini &bull; <a target='_blank' href='http://dailyillini.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyillini.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>

<style>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</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-aadf363285f36ff67e4afa475c812bbf","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyillini.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=ra-59d3ad156ac018f2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"illini"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/popslide/assets/js/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popslide_settings = {"ajaxurl":"http:\/\/dailyillini.com\/wp-admin\/admin-ajax.php","nonce":"a88b3b4605","status":{"active":false,"demo":"false"},"cookie":{"active":"true","name":"popslide_prevent_display","days":"30"},"after":{"hits":"1","rule":"and","seconds":"5"},"position":"bottom","animation_duration":"300","custom_target":{"targets":"","close":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/popslide/assets/js/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/dailyillini.com\/apply\/":[1,0,""],"http:\/\/dailyillini.com\/uncategorized\/2017\/10\/17\/chicago-international-film-festival-faces-places-captures-ageless-beauty\/":[1,0,""],"http:\/\/dailyillini.com\/showcase\/2016\/11\/16\/from-hall-to-farm\/":[0,0,""],"http:\/\/dailyillini.com\/featured\/2016\/12\/01\/an-infinite-connection\/":[0,0,""],"http:\/\/dailyillini.com\/showcase\/2017\/01\/26\/longform-escaping-darkness-womens-concussions\/":[0,0,""],"http:\/\/dailyillini.com\/showcase\/2017\/02\/16\/wounds-heal-gun-violence-lingers\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/04\/13\/new-future-robot-co-worker\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/04\/20\/breaking-barriers\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/04\/27\/the-postdoctoral-experience\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/04\/26\/uncovering-the-past-2\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/05\/04\/university-officials-delay-forwarding-sex-related-crimes-police\/":[0,0,""],"http:\/\/dailyillini.com\/buzz\/2017\/10\/19\/womens-fall-fashion-guide\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/11\/09\/cu-veterans-longform\/":[0,0,""],"http:\/\/dailyillini.com\/showcase\/2017\/11\/13\/returning-home-cu-veterans-share-stories-time-vietnam-afghanistan\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/engineering-better-roads\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/solar-powered-iphone-case\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/organic-chemistry-comes-life\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/immigration-impact-champaign-economy\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/genetic-predisposition\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/gearing-up-for-competition\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/being-a-woman-in-engineering\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/3d-printing-education\/":[0,0,""],"http:\/\/dailyillini.com\/winter-2017-technograph\/2017\/11\/30\/designing-innovation-illinois\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2017\/12\/11\/quiet-crisis\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/02\/01\/part-one-they-them-theirs\/":[0,0,""],"http:\/\/dailyillini.com?p=181522&preview=true&preview_id=181522":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/02\/08\/evolving-process-lgbtq-students-housing\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/02\/15\/part-three-they-them-theirs\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/02\/22\/they-them-theirs-unrest-on-restrooms\/":[0,0,""],"http:\/\/dailyillini.com\/uncategorized\/2018\/03\/01\/unofficial-guide-2018\/":[0,0,""],"http:\/\/dailyillini.com?page_id=185147&preview_id=185147":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/04\/30\/a-journey-reenvisioned\/":[0,0,""],"http:\/\/dailyillini.com\/longform\/2018\/06\/18\/political-climate-change\/":[0,0,""]},"siteURL":"http:\/\/dailyillini.com","siteURLq":"http:\/\/dailyillini.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyillini.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://dailyillini.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</div></body></html>