<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://dailyillini.com/wp-content/uploads/2016/04/iphone-logo.png" /><link rel="Shortcut Icon" href="https://dailyillini.com/wp-content/uploads/2017/10/favicon-01.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Illini RSS 2.0" href="https://dailyillini.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Illini RSS .92" href="https://dailyillini.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Illini Atom 0.3" href="https://dailyillini.com/feed/atom/" />
<link rel="pingback" href="https://dailyillini.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://dailyillini.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://dailyillini.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://dailyillini.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://dailyillini.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://dailyillini.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://dailyillini.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Illinois volleyball back on the road against Iowa and Nebraska - The Daily Illini</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Illinois volleyball back on the road against Iowa and Nebraska - The Daily Illini" />
<meta property="og:description" content="After winning three matches out of their four-match homestand, the Illinois volleyball team will depart from Champaign to face Iowa and Nebraska this weekend. Head coach Chris Tamas said the team will have to adjust to Iowa’s tendencies. “Iowa is a little bit like Ohio State,” Tamas said. “They like to run some different patterns, &hellip;" />
<meta property="og:url" content="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/" />
<meta property="og:site_name" content="The Daily Illini" />
<meta property="article:publisher" content="https://www.facebook.com/dailyillini" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-10-20T21:29:58-05:00" />
<meta property="og:image" content="https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports.jpg" />
<meta property="og:image:secure_url" content="https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports.jpg" />
<meta property="og:image:width" content="2401" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After winning three matches out of their four-match homestand, the Illinois volleyball team will depart from Champaign to face Iowa and Nebraska this weekend. Head coach Chris Tamas said the team will have to adjust to Iowa’s tendencies. “Iowa is a little bit like Ohio State,” Tamas said. “They like to run some different patterns, [&hellip;]" />
<meta name="twitter:title" content="Illinois volleyball back on the road against Iowa and Nebraska - The Daily Illini" />
<meta name="twitter:site" content="@TheDailyIllini" />
<meta name="twitter:image" content="https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports.jpg" />
<meta name="twitter:creator" content="@TheDailyIllini" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/dailyillini.com\/","name":"The Daily Illini","potentialAction":{"@type":"SearchAction","target":"https:\/\/dailyillini.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/dailyillini.com\/sports\/2017\/10\/20\/illinois-volleyball-back-road-iowa-nebraska\/","sameAs":["https:\/\/www.facebook.com\/dailyillini","https:\/\/www.instagram.com\/thedailyillini\/","https:\/\/www.youtube.com\/user\/thedailyillini","https:\/\/www.pinterest.com\/thedailyillini\/","https:\/\/twitter.com\/TheDailyIllini"],"@id":"#organization","name":"The Daily Illini","logo":"https:\/\/dailyillini.com\/wp-content\/uploads\/2017\/08\/masthead-01.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Illini &raquo; Illinois volleyball back on the road against Iowa and Nebraska Comments Feed" href="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1348014-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1348014-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyillini.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='farbtastic-css'  href='https://dailyillini.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyillini.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyillini.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyillini.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyillini.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Georgia%2C+serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CGeorgia%2C+serif%7CArial%2C+sans-serif%7CGeorgia%2C+serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CGeorgia%2C+serif%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://dailyillini.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://dailyillini.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyillini.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://dailyillini.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailyillini.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailyillini.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyillini.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyillini.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://dailyillini.com/?p=172058' />
<link rel="alternate" type="application/json+oembed" href="https://dailyillini.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyillini.com%2Fsports%2F2017%2F10%2F20%2Fillinois-volleyball-back-road-iowa-nebraska%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyillini.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyillini.com%2Fsports%2F2017%2F10%2F20%2Fillinois-volleyball-back-road-iowa-nebraska%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/6613756/7091772/css/fonts.css" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

	<meta property="og:title" content="Illinois volleyball back on the road against Iowa and Nebraska" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Christian Evans" />
	<meta property="og:url" content="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/" />
	<meta property="og:image" content="https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports-900x450.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="450" />
	<meta property="og:site_name" content="The Daily Illini" />
	<meta property="og:description" content="After winning three matches out of their four-match homestand, the Illinois volleyball team will depart from Champaign to face Iowa and Nebraska this weekend. Head coach Chris Tamas said the team will have to adjust to Iowa’s tendencies. “Iowa is a little bit like Ohio State,” Tamas said. “They like to run some different patterns,..." />
	<meta name="description" content="After winning three matches out of their four-match homestand, the Illinois volleyball team will depart from Champaign to face Iowa and Nebraska this weekend. Head coach Chris Tamas said the team will have to adjust to Iowa’s tendencies. “Iowa is a little bit like Ohio State,” Tamas said. “They like to run some different patterns,..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://dailyillini.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailyillini.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '16683480-1e97-4938-95ba-3e8873e28217';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailyillini.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32551e0e-3454-416e-9258-23f2fe99c3c8";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['badge.background'] = '#757575';
oneSignal_options['notifyButton']['colors']['badge.foreground'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = '#FFFFFF';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#FF6400';
oneSignal_options['notifyButton']['colors']['dialog.button.foreground'] = '#FFFFFF';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/amp/" />		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
    //small screen sizes
    @media only screen and (max-width: 790px) {
        .mobile-only {
            display:block !important;
        }

        .desktop-only {
            display:none !important;
        }
    }


#textcarousel-7161221 {display:none;}

#textcarousel-7161212 {display:none;}

#textcarousel-7161213 {display:none;}

#textcarousel-7161221 {display:none;}

#textcarousel-7161265 {display:none;}

#textcarousel-7161190 {display:none;}

#textcarousel-7161215 {display:none;}

#textcarousel-7161204 {display:none;}		</style>
	
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://dailyillini.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><ul id="menu"><li>	<form method="get" id="searchform2506" action="https://dailyillini.com/">
			<label for="s2506" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2506" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2506" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://dailyillini.com/category/news/">News</a></li><li><a href="https://dailyillini.com/category/news/administration/">Administration</a></li><li><a href="https://dailyillini.com/category/news/campus/">Campus</a></li><li><a href="https://dailyillini.com/category/news/champaign-urbana/">Champaign-Urbana</a></li><li><a href="https://dailyillini.com/category/news/crime/">Crime</a></li><li><a href="https://dailyillini.com/category/sports/">Sports</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/">Men's Sports</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/baseball/">Baseball</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/basketball/">Basketball</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/cross-country/">Cross Country</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/football/">Football</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/golf/">Golf</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/gymnastics/">Gymnastics</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/hockey/">Hockey</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/track-and-field/">Track & Field</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/wheelchair-basketball/">Wheelchair Basketball</a></li><li><a href="https://dailyillini.com/category/sports/mens-sports/wrestling/">Wrestling</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/">Women's Sports</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/soccer/">Soccer</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/softball/">Softball</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/swim-and-dive/">Swim & Dive</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/track-and-field-womens-sports/">Track & Field</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/volleyball/">Volleyball</a></li><li><a href="https://dailyillini.com/category/sports/womens-sports/wheelchair-basketball-womens-sports/">Wheelchair Basketball</a></li><li><a href="https://dailyillini.com/category/sports/club-sports/">Club Sports</a></li><li><a href="https://dailyillini.com/category/sports/iotw/">Illini of the Week</a></li><li><a href="https://dailyillini.com/category/sports/columns/">Columns</a></li><li><a href="https://dailyillini.com/category/sports/sports-on-air/">On-Air</a></li><li><a href="https://dailyillini.com/category/sports/illini-drive/">Illini Drive</a></li><li><a href="https://dailyillini.com/category/opinions/">Opinions</a></li><li><a href="https://dailyillini.com/category/opinions/columns-opinions/">Columns</a></li><li><a href="https://dailyillini.com/category/opinions/editorials/">Editorials</a></li><li><a href="https://dailyillini.com/category/opinions/your-opinions/">Letter to the Editor</a></li><li><a href="https://dailyillini.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://dailyillini.com/category/features/">Life & Culture</a></li><li><a href="https://dailyillini.com/category/features/arts-and-entertainment/">Arts & Entertainment</a></li><li><a href="https://dailyillini.com/category/features/business-and-tech/">Business & Tech</a></li><li><a href="https://dailyillini.com/category/special-sections/">Special Sections</a></li><li><a href="https://dailyillini.com/category/special-sections/technograph/">Technograph</a></li><li><a href="https://dailyillini.com/category/special-sections/spring-career-guide/">Career Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/housing-guide/">Housing Guide</a></li><li><a href="https://dailyillini.com/category/special-sections">All</a></li><li><a href="https://dailyillini.com/category/special-sections/basketball-showcase-guide/">Basketball Showcase</a></li><li><a href="https://dailyillini.com/category/special-sections/campus-navigator/">Campus Navigator</a></li><li><a href="https://dailyillini.com/category/special-sections/fall-career-guide/">Career Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/dads-weekend-guide/">Dads Weekend</a></li><li><a href="https://dailyillini.com/category/special-sections/dating-guide/">Dating Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/dining-guide/">Dining Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/football-guide/">Football Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/holiday-guide/">Holiday Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/homecoming-guide/">Homecoming</a></li><li><a href="https://dailyillini.com/category/special-sections/international-student-guide/">International Student Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/moms-day-guide/">Moms Weekend</a></li><li><a href="https://dailyillini.com/category/special-sections/move-in-guide/">Move-In Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/new-student-guide/">New Student Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/quad-day/">Quad Day</a></li><li><a href="https://dailyillini.com/category/special-sections/salary-guide/">Salary Guide</a></li><li><a href="https://dailyillini.com/category/special-sections/semester-in-review/">Semester-in-Review</a></li><li><a href="https://dailyillini.com/category/special-sections/welcome-back-guide/">Welcome Back</a></li><li><a href="http://longform.dailyillini.com">Longform</a></li><li><a href="http://www.readbuzz.com">Buzz</a></li><li><a href="https://dailyillini.com/classifieds/">Classifieds</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://dailyillini.com"><img src="https://dailyillini.com/wp-content/uploads/2016/05/headerphone-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><div class="headermedium" style="display:none"><a href="https://dailyillini.com#tablet"><img src="https://dailyillini.com/wp-content/uploads/2016/05/headertablet-1.png" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><div class="headerlarge"><a href="https://dailyillini.com#phone"><img src="https://dailyillini.com/wp-content/uploads/2017/10/headerdesktop3.svg" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><h1 style="display:none">The Daily Illini</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<!--/* OpenX JavaScript tag */-->

	<script type="text/javascript">
	if (!window.OX_ads) { OX_ads = []; }
	OX_ads.push({ "auid" : "536882108" });
	</script>
	<script type="text/javascript">
	document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
	</script>
	<noscript><iframe id="433c338864" name="433c338864" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882108&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882108&cs=433c338864&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="headeradright">

	<!--/* OpenX Asynchronous JavaScript tag */--><div id="538447725_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0"><noscript><iframe id="4e15f98bab" name="4e15f98bab" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447725&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447725&cs=4e15f98bab&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447725_INSERT_SLOT_ID_HERE",
     auid: "538447725"
  });
</script><script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="soundcloud.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thedailyillini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/thedailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4423" action="https://dailyillini.com/">
			<label for="s4423" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4423" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4423" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyillini.com"><img src="https://dailyillini.com/wp-content/uploads/2017/10/headerdesktop3.svg" class="headerimage" alt="The independent student newspaper at the University of Illinois since 1871" /></a></div><h1 style="display:none">The Daily Illini</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://dailyillini.com/wp-content/uploads/2016/05/minilogo-01.png" alt="The independent student newspaper at the University of Illinois since 1871" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-78832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78832" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-155931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155931"><a href="https://dailyillini.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-155933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155933"><a href="https://dailyillini.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-155935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155935"><a href="https://dailyillini.com/category/news/champaign-urbana/">Champaign-Urbana</a></li>
	<li id="menu-item-155936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155936"><a href="https://dailyillini.com/category/news/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-155928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155928" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/sports/mens-sports/">Men&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-155941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155941"><a href="https://dailyillini.com/category/sports/mens-sports/baseball/">Baseball</a></li>
		<li id="menu-item-155942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155942"><a href="https://dailyillini.com/category/sports/mens-sports/basketball/">Basketball</a></li>
		<li id="menu-item-155943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155943"><a href="https://dailyillini.com/category/sports/mens-sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-155944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155944"><a href="https://dailyillini.com/category/sports/mens-sports/football/">Football</a></li>
		<li id="menu-item-155945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155945"><a href="https://dailyillini.com/category/sports/mens-sports/golf/">Golf</a></li>
		<li id="menu-item-155946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155946"><a href="https://dailyillini.com/category/sports/mens-sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-155947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155947"><a href="https://dailyillini.com/category/sports/mens-sports/hockey/">Hockey</a></li>
		<li id="menu-item-155962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155962"><a href="https://dailyillini.com/category/sports/mens-sports/track-and-field/">Track &#038; Field</a></li>
		<li id="menu-item-155963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155963"><a href="https://dailyillini.com/category/sports/mens-sports/wheelchair-basketball/">Wheelchair Basketball</a></li>
		<li id="menu-item-155964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155964"><a href="https://dailyillini.com/category/sports/mens-sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
	<li id="menu-item-155954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-155954" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/sports/womens-sports/">Women&#8217;s Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-155953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155953"><a href="https://dailyillini.com/category/sports/womens-sports/basketball-womens-sports/">Basketball</a></li>
		<li id="menu-item-155955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155955"><a href="https://dailyillini.com/category/sports/womens-sports/soccer/">Soccer</a></li>
		<li id="menu-item-155956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155956"><a href="https://dailyillini.com/category/sports/womens-sports/softball/">Softball</a></li>
		<li id="menu-item-155957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155957"><a href="https://dailyillini.com/category/sports/womens-sports/swim-and-dive/">Swim &#038; Dive</a></li>
		<li id="menu-item-155958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155958"><a href="https://dailyillini.com/category/sports/womens-sports/tennis-womens-sports/">Tennis</a></li>
		<li id="menu-item-155959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155959"><a href="https://dailyillini.com/category/sports/womens-sports/track-and-field-womens-sports/">Track &#038; Field</a></li>
		<li id="menu-item-155960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155960"><a href="https://dailyillini.com/category/sports/womens-sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-155961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155961"><a href="https://dailyillini.com/category/sports/womens-sports/wheelchair-basketball-womens-sports/">Wheelchair Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-155949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155949"><a href="https://dailyillini.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-155952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155952"><a href="https://dailyillini.com/category/sports/iotw/">Illini of the Week</a></li>
	<li id="menu-item-155950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155950"><a href="https://dailyillini.com/category/sports/columns/">Columns</a></li>
	<li id="menu-item-155948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155948" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/sports/sports-on-air/">On-Air</a>
	<ul  class="sub-menu">
		<li id="menu-item-155951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155951"><a href="https://dailyillini.com/category/sports/illini-drive/">Illini Drive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-155937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155937"><a href="https://dailyillini.com/category/opinions/columns-opinions/">Columns</a></li>
	<li id="menu-item-155938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155938"><a href="https://dailyillini.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-155939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155939"><a href="https://dailyillini.com/category/opinions/your-opinions/">Letter to the Editor</a></li>
	<li id="menu-item-155940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155940"><a href="https://dailyillini.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-132310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-132310" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/features/">Life &#038; Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-155929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155929"><a href="https://dailyillini.com/category/features/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-155930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155930"><a href="https://dailyillini.com/category/features/business-and-tech/">Business &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-133457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133457" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-155971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155971"><a href="https://dailyillini.com/category/special-sections/technograph/">Technograph</a></li>
	<li id="menu-item-155968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155968"><a href="https://dailyillini.com/category/special-sections/spring-career-guide/">Career Guide</a></li>
	<li id="menu-item-155984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155984"><a href="https://dailyillini.com/category/special-sections/housing-guide/">Housing Guide</a></li>
	<li id="menu-item-164460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164460" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyillini.com/category/special-sections">All</a>
	<ul  class="sub-menu">
		<li id="menu-item-155973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155973"><a href="https://dailyillini.com/category/special-sections/basketball-showcase-guide/">Basketball Showcase</a></li>
		<li id="menu-item-155974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155974"><a href="https://dailyillini.com/category/special-sections/campus-navigator/">Campus Navigator</a></li>
		<li id="menu-item-155980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155980"><a href="https://dailyillini.com/category/special-sections/fall-career-guide/">Career Guide</a></li>
		<li id="menu-item-155976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155976"><a href="https://dailyillini.com/category/special-sections/dads-weekend-guide/">Dads Weekend</a></li>
		<li id="menu-item-155977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155977"><a href="https://dailyillini.com/category/special-sections/dating-guide/">Dating Guide</a></li>
		<li id="menu-item-155978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155978"><a href="https://dailyillini.com/category/special-sections/dining-guide/">Dining Guide</a></li>
		<li id="menu-item-155981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155981"><a href="https://dailyillini.com/category/special-sections/football-guide/">Football Guide</a></li>
		<li id="menu-item-155982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155982"><a href="https://dailyillini.com/category/special-sections/holiday-guide/">Holiday Guide</a></li>
		<li id="menu-item-155983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155983"><a href="https://dailyillini.com/category/special-sections/homecoming-guide/">Homecoming</a></li>
		<li id="menu-item-155985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155985"><a href="https://dailyillini.com/category/special-sections/international-student-guide/">International Student Guide</a></li>
		<li id="menu-item-164461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164461"><a href="https://dailyillini.com/category/special-sections/moms-day-guide/">Moms Weekend</a></li>
		<li id="menu-item-155986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155986"><a href="https://dailyillini.com/category/special-sections/move-in-guide/">Move-In Guide</a></li>
		<li id="menu-item-155987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155987"><a href="https://dailyillini.com/category/special-sections/new-student-guide/">New Student Guide</a></li>
		<li id="menu-item-155965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155965"><a href="https://dailyillini.com/category/special-sections/quad-day/">Quad Day</a></li>
		<li id="menu-item-155966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155966"><a href="https://dailyillini.com/category/special-sections/salary-guide/">Salary Guide</a></li>
		<li id="menu-item-155967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155967"><a href="https://dailyillini.com/category/special-sections/semester-in-review/">Semester-in-Review</a></li>
		<li id="menu-item-155972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155972"><a href="https://dailyillini.com/category/special-sections/welcome-back-guide/">Welcome Back</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a href="http://longform.dailyillini.com">Longform</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558"><a href="http://www.readbuzz.com">Buzz</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="https://dailyillini.com/classifieds/">Classifieds</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Illinois volleyball back on the road against Iowa and Nebraska</h1><div class="photowrap"><a class='modal-photosingle172058' href='#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports-900x450.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle172058 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle172058' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle172058'><img id="imagesingle172058" src="https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle172058").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle172058]").remodal();
															inst.open();
															var slideshow_area_heightsingle172058 = $('.single-photo-container').height(); 
															var photo_heightsingle172058 = 1200;
													
															if (photo_heightsingle172058 < slideshow_area_heightsingle172058 ) {
																var top_marginsingle172058 = (slideshow_area_heightsingle172058 - photo_heightsingle172058)/2;
																$('#imagesingle172058').css("margin-top", top_marginsingle172058);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#990000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyillini.com/about/staff/?writer=Christian%20Evans">Christian Evans</a>, Staff writer</span><br /><span class="storydate"><span class="time-wrapper"> October 20, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://dailyillini.com/category/sports/" rel="category tag">Sports</a>, <a href="https://dailyillini.com/category/sports/womens-sports/volleyball/" rel="category tag">Volleyball</a>, <a href="https://dailyillini.com/category/sports/womens-sports/" rel="category tag">Women's Sports</a></span></p></div><div class="at-above-post addthis_tool" data-url="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/"></div>
<p dir="ltr">After winning three matches out of their four-match homestand, the Illinois volleyball team will depart from Champaign to face Iowa and Nebraska this weekend.</p>
<p dir="ltr">Head coach Chris Tamas said the team will have to adjust to Iowa’s tendencies.</p>
<p dir="ltr">“Iowa is a little bit like Ohio State,” Tamas said. “They like to run some different patterns, so we will try to go with our simplified defensive plan and put our floor defenders in the best position possible to make some digs. We know they are a team that can play, so a lot of it comes down to execution and taking care of the ball when we have it.”</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script type="text/javascript">

    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};



    function mobileAndTabletcheck() {

        var check = false;

        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);

        return check;

    }

    var bMobile = mobileAndTabletcheck(),

        aScriptAttributes = [

            'type="text/javascript" src="https://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'

        ];

    if (bMobile)

    {

        aScriptAttributes.push('data-spotx_content_width="300"');

        aScriptAttributes.push('data-spotx_content_height="250"');

        aScriptAttributes.push('data-spotx_channel_id="186647"');

    }

    else

    {

        aScriptAttributes.push('data-spotx_content_width="608"');

        aScriptAttributes.push('data-spotx_content_height="342"');

        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');

        aScriptAttributes.push('data-spotx_channel_id="186751"');

    }

    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');

</script></div>

<p dir="ltr">Iowa (14-7, 3-5 Big Ten) lost its last match against Minnesota on Sunday 3-0. In that match, Iowa’s Annika Olsen had 21 digs, which was the 19th time this season she ended a match with double-digit digs.</p>
<p dir="ltr">Tamas said the team will have to take swings against Olsen based on the flow of the game.</p>
<p dir="ltr">“She is a good libero so obviously you don’t want to hit it in her direction,” Tamas said. “I think you just try to take quality swings, kinda what the set gives you. If she is digging us we might have to switch some shots up but that is the fun of the game. We’ll have a game plan but we will have to see how the match starts off and go from there.”</p>
<p dir="ltr">The Hawkeyes had leads in their first and second sets against the Golden Gophers, but gave up long runs that they were never able to recover from.</p>
<p dir="ltr">Sophomore Jacqueline Quade said Illinois will have to treat every point seriously to avoid a situation like that.</p>
<p dir="ltr">“We need to just play our game and focus on our side of the net,” Quade said. “Also, we need to be dialed in and not take anything for granted.”</p>
<p dir="ltr">Against Minnesota, Iowa’s Jess Janota had a good performance with a 0.389 attack percentage and nine kills. Taylor Louis is also a key player for the Hawkeyes, as she has had double-digit kills in all but five of their matches.</p>
<p dir="ltr">Illinois sophomore Annika Gereau said the defense’s ability to contain Iowa’s top contributors will depend on the block.</p>
<p dir="ltr">“I think we are just gonna have to hope that our block is in the right spot,” Gereau said. “If they get good touches it makes things a lot easier for us. So it is gonna start at the net and we will be behind them if anything gets past them.”</p>
<p dir="ltr">After facing Iowa <span class="aBn" tabindex="0" data-term="goog_1163270946"><span class="aQJ">on Friday</span></span>, Illinois will play No. 7 Nebraska <span class="aBn" tabindex="0" data-term="goog_1163270947"><span class="aQJ">on Saturday</span></span>.</p>
<p dir="ltr">Nebraska (14-4, 7-1 Big Ten) has won 12 of its last 14 matches. In their last match, the Cornhuskers held Purdue to a season low 0.134 hitting percentage.</p>
<p dir="ltr">Tamas said the offense will have to avoid becoming flustered against the Cornhuskers elite defense.</p>
<p dir="ltr">“Defense is what they are good at,” Tamas said. “They have a lot of good pieces that they can work with. The challenge will be can we find kills and can we not get frustrated against them because they will make plays where they dig or block our best shot.”</p>
<p dir="ltr">Nebraska’s setter Kelly Hunter had 44 assists and 13 digs in that match against Purdue, making that her sixth straight double-double.</p>
<p dir="ltr">Gereau said Illinois can limit Hunter&#8217;s ability to impact the game by hitting serves that make Nebraska move out of its system.</p>
<p dir="ltr">Also in that match against Purdue, Nebraska’s Mikaela Foecke had a season high 21 kills with a hitting percentage of .476.</p>
<p dir="ltr">Quade said while the team has to try and contain her, it is also important it puts pressure on Nebraska as well.</p>
<p dir="ltr">“We definitely need to slow her down and not let her get kills so easily,” Quade said. “But I don’t think there is any real way to stop her completely. We just need to make sure that we are attacking back at the same level.&#8221;</p>
<p dir="ltr">Eleven of Nebraska’s 14 wins have come in straight sets and its lone loss in Big Ten play came against Wisconsin.</p>
<p dir="ltr">Tamas said for the team to give Nebraska its second loss in conference, Illinois will have to be clicking on all cylinders.</p>
<p dir="ltr">“Nebraska is traditionally fundamentally sound,” Tamas said. “So it is difficult to get them out of system as they have good ball control and passing. It is just one of those things where we are gonna have to be on our A game.”</p>
<p dir="ltr"><a href="https://twitter.com/CEvans__13"><em>@CEvans__13</em></a></p>
<p dir="ltr"><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7c1f10190a1d120f4e3c181d151005151010151215521f1311">[email&#160;protected]</a></em></p><p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --></p>
<div class="at-below-post addthis_tool" data-url="https://dailyillini.com/sports/2017/10/20/illinois-volleyball-back-road-iowa-nebraska/"></div><p><!-- AddThis Share Buttons generic via filter on the_content --></p>
<div id="story_bottom"></div>
<div class="clear"></div><div class="postmeta"></div></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="172058 https://dailyillini.com/?p=172058">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"></h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net/...'
 * to
 * 'https://ox-d.oncampusweb.com/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882117" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="b6c214832a" name="b6c214832a" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882117&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882117&cs=b6c214832a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"><a href='https://dailyillini.com/category/featured/?list'>Top Stories</a></h4></div><div class="widgetbody7" style=""><div id='catbox-cat53171871' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/news/2017/10/20/university-professor-sees-future-dependence-wearable-technology/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/Wearable-475x317.jpg' id='grow-cat53171871'  style='height:70px;min-height:70px;' alt='University professor sees future dependence on wearable technology' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/news/2017/10/20/university-professor-sees-future-dependence-wearable-technology/'>University professor sees future dependence on wearable technology</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53171576' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/buzz/2017/10/19/womens-fall-fashion-guide/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-9.53.48-AM-475x408.png' id='grow-cat53171576'  style='height:70px;min-height:70px;' alt='buzz: Women’s fall fashion guide' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/buzz/2017/10/19/womens-fall-fashion-guide/'>buzz: Women’s fall fashion guide</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53171785' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/sports/mens-sports/football/2017/10/18/smallings-confidence-helping-illini-difficult-season/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/QS2_8990-475x317.jpg' id='grow-cat53171785'  style='height:70px;min-height:70px;' alt='Smalling&#8217;s confidence helping Illini through difficult season' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/sports/mens-sports/football/2017/10/18/smallings-confidence-helping-illini-difficult-season/'>Smalling&#8217;s confidence helping Illini through difficult season</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53171446' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/opinions/columns-opinions/2017/10/18/trumps-weaponizing-flag-political-move/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/trump-flag-v2-online-01-475x475.png' id='grow-cat53171446'  style='width:70px;min-width:70px;' alt='Trump&#8217;s weaponizing of the flag is a political move' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/opinions/columns-opinions/2017/10/18/trumps-weaponizing-flag-political-move/'>Trump&#8217;s weaponizing of the flag is a political move</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53171628' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/news/2017/10/18/globetrotters-bounce-state-farm-center/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/ENTER_GLOBETROTTERS_PK-1-475x331.jpg' id='grow-cat53171628'  style='height:70px;min-height:70px;' alt='Globetrotters to bounce into State Farm Center' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/news/2017/10/18/globetrotters-bounce-state-farm-center/'>Globetrotters to bounce into State Farm Center</a></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat53171609' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyillini.com/news/campus/2017/10/17/college-of-engineering-pushing-to-narrow-gender-discrepancy/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/gender-01-475x475.png' id='grow-cat53171609'  style='width:70px;min-width:70px;' alt='College of Engineering pushing to narrow gender discrepancy' /></a></div><p><a class='homeheadline' href='https://dailyillini.com/news/campus/2017/10/17/college-of-engineering-pushing-to-narrow-gender-discrepancy/'>College of Engineering pushing to narrow gender discrepancy</a></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7">Daily Newsletter</h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6erf57cab&p=oi&m=1102630274205&sit=rqkiujjeb&f=22bd3315-5170-4ca0-9b77-0a9c16ccaf75"
 alt="Subscribe to our newsletter."><img src="https://dailyillini.com/wp-content/uploads/2017/09/sidebar-01.png" style="width:100%;" alt="Subscribe to our newsletter."/></a>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7">DI Social</h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				<div id="f2f_widget_671467205"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '528',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_671467205');
	i.src = 'https://dailyillini.friends2follow.com/f2f/widget/async/socialstack/74/0/12/140/1/2/1/5' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/2017/10/20/cooney-named-big-ten-conference-freshman-week/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/notebook-475x317.jpg' id='grow-stb171996'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/2017/10/20/cooney-named-big-ten-conference-freshman-week/">Cooney named Big Ten Conference Freshman of the Week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/2017/10/19/ayo-dosunmu-committed-university-illinois/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports-475x237.jpg' id='grow-stb172035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/2017/10/19/ayo-dosunmu-committed-university-illinois/">Ayo Dosunmu has committed to the University of Illinois</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/uncategorized/2017/10/19/illini-week-andrew-richter/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/B3_drewrichter-475x317.jpg' id='grow-stb171781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Hockey</p><p class="relatedtitle"><a href="https://dailyillini.com/uncategorized/2017/10/19/illini-week-andrew-richter/">Illini of the Week: Andrew Richter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/womens-sports/cross-country-womens-sports/2017/10/19/cast-steps-illini-new-personal-best-nuttycombe-invite/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/04/preview-card-sports-475x237.jpg' id='grow-stb171769'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/womens-sports/cross-country-womens-sports/2017/10/19/cast-steps-illini-new-personal-best-nuttycombe-invite/">Cast steps up for Illini with new personal best at Nuttycombe Invite</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/womens-sports/soccer/2017/10/19/illini-soccer-cusp-breaking/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/b1_soccerzz-475x317.jpg' id='grow-stb171788'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/womens-sports/soccer/2017/10/19/illini-soccer-cusp-breaking/">Illini soccer on the cusp of breaking through</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/mens-sports/football/2017/10/18/smallings-confidence-helping-illini-difficult-season/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/QS2_8990-475x317.jpg' id='grow-stb171785'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/mens-sports/football/2017/10/18/smallings-confidence-helping-illini-difficult-season/">Smalling&#8217;s confidence helping Illini through difficult season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/womens-sports/volleyball/2017/10/18/saac-lets-volleyball-players-lead-off-court/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/PrinceBeth_AY_29-380x475.jpg' id='grow-stb171664'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/womens-sports/volleyball/2017/10/18/saac-lets-volleyball-players-lead-off-court/">SAAC lets volleyball players lead off the court</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/2017/10/17/injuries-piling-illini/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/QS2_8763-1-475x317.jpg' id='grow-stb171466'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/2017/10/17/injuries-piling-illini/">Injuries piling up for Illini</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/2017/10/17/illinois-soccer-falls-4-0-minnesota-senior-day/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/Katie-Le_ES_8-475x325.jpg' id='grow-stb171461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/2017/10/17/illinois-soccer-falls-4-0-minnesota-senior-day/">Illinois soccer falls 4-0 to Minnesota on Senior Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyillini.com/sports/mens-sports/football/2017/10/16/quarterback-play-continues-illinois-downfall/#photo'><img src='https://dailyillini.com/wp-content/uploads/2017/10/QS2_8744-1-475x317.jpg' id='grow-stb171226'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illinois volleyball back on the road against Iowa and Nebraska'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyillini.com/sports/mens-sports/football/2017/10/16/quarterback-play-continues-illinois-downfall/">Quarterback play continues to be Illinois&#8217; downfall</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#FF6400");
					$('.stb_right').css("border-color", "#FF6400");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#FF6400");
					$('.stb_left').css("border-color", "#FF6400");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap">
	<!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536882134" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
</script>
<noscript><iframe id="d5ea792124" name="d5ea792124" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536882134&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536882134&cs=d5ea792124&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="footeradright">

	<!--/* OpenX Asynchronous JavaScript tag */-->


<div id="538447707_INSERT_SLOT_ID_HERE" style="width:205px;height:90px;margin:0;padding:0">
  <noscript><iframe id="2620518721" name="2620518721" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538447707&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="205" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538447707&cs=2620518721&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538447707_INSERT_SLOT_ID_HERE",
     auid: "538447707"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script>
	 </div>

		
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://dailyillini.com">The Daily Illini</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://dailyillini.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="soundcloud.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/thedailyillini">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/thedailyillini">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/thedailyillini">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper at the University of Illinois since 1871</p></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://dailyillini.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-131370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131370"><a href="https://dailyillini.com/about/staff/">Staff</a></li>
	<li id="menu-item-165808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165808"><a href="https://dailyillini.com/apply">Apply</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="https://dailyillini.com/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="https://dailyillini.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://dailyillini.com/ethics-code/">Ethics Code</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-586"><a href="http://illinimedia.org/index.php/advertise/">Advertise</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a href="https://dailyillini.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-133570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133570"><a href="https://dailyillini.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-57164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57164"><a href="#">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="https://dailyillini.com/category/news/">News</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601"><a href="https://dailyillini.com/category/sports/">Sports</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604"><a href="https://dailyillini.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-133456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133456"><a href="https://dailyillini.com/category/features/">Life &#038; Culture</a></li>
	<li id="menu-item-57189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57189"><a href="http://longform.dailyillini.com">Longform</a></li>
	<li id="menu-item-133437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133437"><a href="https://dailyillini.com/category/special-sections/">Special Sections</a></li>
	<li id="menu-item-57194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57194"><a href="http://salaryguide.dailyillini.com/">Salary Guide</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600"><a href="http://idnc.library.illinois.edu/cgi-bin/illinois?a=cl&#038;cl=CL1&#038;sp=DIL">Archives</a></li>
</ul>
</li>
<li id="menu-item-10890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10890"><a href="http://illinimedia.com">Illini Media Company</a>
<ul  class="sub-menu">
	<li id="menu-item-11107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11107"><a href="https://dailyillini.com">The Daily Illini</a></li>
	<li id="menu-item-11128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11128"><a href="http://readbuzz.com">Buzz Magazine</a></li>
	<li id="menu-item-11146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11146"><a href="http://wpgu.com/">WPGU 107.1</a></li>
	<li id="menu-item-11160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11160"><a href="http://illioyearbook.com/">Illio Yearbook</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-594"><a href="http://illinimedia.org">Donate</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyillini.com">The Daily Illini</a> &bull; &copy; 2017 The Daily Illini &bull; <a target='_blank' href='https://dailyillini.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyillini.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>

<style>

a {
text-decoration: none !important;
}

h4.widget7 a, h4.widget7, h2.dsq-postid {
font-family: "Whitney A", "Whitney B" !important;
font-style: normal !important;
font-weight: 700 !important;
font-size: 22px !important;
line-height: 44px !important;
}

p {
font-family: "Chronicle Deck A", "Chronicle Deck B" !important;
font-size: 1.4em !important;
line-height: 1.6em !important;
}

#subnavbar a {
font-family: "Whitney A", "Whitney B" !important;
font-style: normal !important;
}

.desc > h3 {
font-family: "Chronicle Display A", "Chronicle Display B" !important;
font-style: normal !important;
font-weight: 700 !important;
}

.carouselbyline {
font-family: "Whitney A", "Whitney B" !important;
font-style: normal !important;
text-transform: uppercase;
font-size: 1.2em !important;
}

.storybyline {
font-family: "Whitney A", "Whitney B" !important;
font-style: normal !important;
text-transform: uppercase;
font-size: 14px !important;
letter-spacing: .6px;
}

a.homeheadline, h1.searchheadline {
font-family: "Chronicle Display A", "Chronicle Display B" !important;
font-style: normal !important;
display: block;
line-height: 1.3 !important;
color: #424242 !important;
}

.writer, .writer > a, .time-wrapper, .storyate .storycategory, .categorycat {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
text-transform: uppercase;
color: #BDBDBD !important;
font-size: 12px !important;
line-height: 1 !important;
display: block;
letter-spacing: .6px;
}

.photocredit {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
text-transform: uppercase;
opacity: .64;
font-size: 12px !important;
letter-spacing: .6px;
}

.photocaption {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
opacity: .64;
font-size: 14px !important;
}

.bottom-menu {
margin-bottom: 2em;
}

#sidebar {
margin-top: 4px;
}

input.s {
padding: 4px 8px 4px 14px;
background: #FFFFFF;
}

.footerwrap {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
}

.footercredit {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
font-size: 10px;
font-color: #9E9E9E;
}

.stb-cat {
    font-family: "Whitney A", "Whitney B" !important;
    font-style: normal;
    font-weight: 400;
    font-size: 12px !important;
}

#storypage .storydeck p, #storypage .storyshare p, #classic_story .storydeck p, #storyrails .storydeck p {
font-family: "Whitney A", "Whitney B" !important;
font-weight: 400 !important;
font-style: normal !important;
color: #9E9E9E !important;
}

blockquote {
    background: #FFFFFF;
    padding: 0 0 0 1em;
    border-left: none;
    box-shadow: none;
    -webkit-box-shadow: none;
}

blockquote span, blockquote p {
    font-family: "Archer SSm A", "Archer SSm B" !important;
    font-style: italic;
    font-weight: 500;
    line-height: 1.4 !important;
    opacity: 0.64;
    font-size: 22px !important;
    display: block;
}

.feature-image {
margin-top: 2em;
}

p .sidebar-text, .sidebar-text {
font-family: "Whitney A", "Whitney B" !important;
    font-style: normal !important;
    font-size: 1.2em !important;
    line-height: 1.2 !important;
    margin-top: -12px !important;
    margin-bottom: 6px !important;
    opacity: 0.48;
}

#content h1, #classic_story .postarea {
padding-top: 0 !important;
}

.storyheadline, #content h1 {
font-family: "Chronicle Display A", "Chronicle Display B" !important;
font-style: normal !important;
font-weight: 400 !important;
line-height: 1 !important;
}

.tag {
    font-family: "Whitney A", "Whitney B" !important;
    font-size: 14px !important;
    letter-spacing: .8px;
    margin-top: 2em !important;
    display: block;
    opacity: .48;
    font-weight: 700;
}

.editors-note {
font-family: "Whitney A", "Whitney B" !important;
font-size: 14px !important;
line-height: 1.6 !important;
display: block;
opacity: .48;
font-style: italic;
}

::selection {
  background: #ff6400; /* WebKit/Blink Browsers */
color: #FFFFFF
}
::-moz-selection {
  background: #ff6400; /* Gecko Browsers */
color: #FFFFFF
}

.videoWrapper {
	position: relative;
	padding-bottom: 56.25%; /* 16:9 */
	padding-top: 25px;
	height: 0;
}
.videoWrapper iframe {
	position: absolute;
	top: 0;
	left: 0;
	width: 100%;
	height: 100%;
}

h3 {
    font-family: "Whitney A", "Whitney B" !important;
}

.at-above-post .addthis_tool {
margin-bottom: 24px;
}

.captionboxmit, #storyrails .captionboxmit, #classic_story .wp-caption, #storyrails .wp-caption, #storypage .wp-caption {
border: 0;
}


</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-aadf363285f36ff67e4afa475c812bbf","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyillini.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyillini.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=ra-59d3ad156ac018f2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/dailyillini.com\/apply\/":[1,0,""],"https:\/\/dailyillini.com\/uncategorized\/2017\/10\/17\/chicago-international-film-festival-faces-places-captures-ageless-beauty\/":[1,0,""],"https:\/\/dailyillini.com\/showcase\/2016\/11\/16\/from-hall-to-farm\/":[0,0,""],"https:\/\/dailyillini.com\/featured\/2016\/12\/01\/an-infinite-connection\/":[0,0,""],"https:\/\/dailyillini.com\/showcase\/2017\/01\/26\/longform-escaping-darkness-womens-concussions\/":[0,0,""],"https:\/\/dailyillini.com\/showcase\/2017\/02\/16\/wounds-heal-gun-violence-lingers\/":[0,0,""],"https:\/\/dailyillini.com\/longform\/2017\/04\/13\/new-future-robot-co-worker\/":[0,0,""],"https:\/\/dailyillini.com\/longform\/2017\/04\/20\/breaking-barriers\/":[0,0,""],"https:\/\/dailyillini.com\/longform\/2017\/04\/27\/the-postdoctoral-experience\/":[0,0,""],"https:\/\/dailyillini.com\/longform\/2017\/04\/26\/uncovering-the-past-2\/":[0,0,""],"https:\/\/dailyillini.com\/longform\/2017\/05\/04\/university-officials-delay-forwarding-sex-related-crimes-police\/":[0,0,""],"https:\/\/dailyillini.com\/buzz\/2017\/10\/19\/womens-fall-fashion-guide\/":[0,0,""]},"siteURL":"https:\/\/dailyillini.com","siteURLq":"https:\/\/dailyillini.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyillini.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://dailyillini.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"172058 https:\/\/dailyillini.com\/?p=172058","disqusShortname":"illini","disqusTitle":"Illinois volleyball back on the road against Iowa and Nebraska","disqusUrl":"https:\/\/dailyillini.com\/sports\/2017\/10\/20\/illinois-volleyball-back-road-iowa-nebraska\/","options":{"manualSync":false},"postId":"172058"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyillini.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"illini"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyillini.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
</div></body></html>